Problem Minecraft i win7


(Laczekcraft) #1

Witam niedawno wgrałem oryginalny win7 i próbując zagrać w swoja ulubioną grę wyskoczył mi błąd .Nic z niego nie rozumiem wgrałem najnowszą Jave , najnowsze sterowniki karty graficznej i nic nadal nie działa Windows i Minecraft są ORGINALNE !!

Mój Komputer ACER

procesor intel pentium 1.49x2 :arrow: karta graficzna ati radeon hd 3650 :arrow: 3 GB ramu :arrow: Windows 7 Ultimate 32 bit :arrow: 120gb

Treść komunikatu o błędzie

This error is caused by a lack of up to date graphic drivers

If you are unsure of how to update your drivers , please click 'Fix The Problem'

do wyboru 2 przyciski

1Fix the problem . Wyrzuca na strone mojang http://hopper.minecraft.net/help/pixel-format-not-accelerated/

2 Caneled .

Pliss pomóżcie mialem juz na windowsie 7 minecraft ale na tym nie chce dzialac system byl wgrany 26.07.2013 o godzinie 13


(Kylek) #2

Rozumiem, że zarówno Windows jak i Minecraft są oryginalne? No i najważniejsze - jaki błąd “wyskoczył”?


(Piesek64) #3

Jaki błąd i czy Minecraft jest oryginalny.


(Laczekcraft) #4

Tak minecraft jest oryginalny i info o błędzie podałem właśnie w temacie :!:


(Piesek64) #5

Komunikat mi wygląda na coś od OpenGL. Używasz najnowszego launchera? Czy przy wciśnięciu Play wyskakuje komunikat? Daj log output-client.log (%appdata%.minecraft). Wklej go na np. wklej.eu, wklej.org lub pastebin.com.


(Laczekcraft) #6

oto raport bledu

---- Minecraft Crash Report ----

// Don’t be sad. I’ll do better next time, I promise!

Time: 27.07.13 16:29

Description: Initializing game


org.lwjgl.LWJGLException: Pixel format not accelerated

	at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)

	at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)

	at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)

	at org.lwjgl.opengl.Display.createWindow(Display.java:306)

	at org.lwjgl.opengl.Display.create(Display.java:848)

	at org.lwjgl.opengl.Display.create(Display.java:757)

	at org.lwjgl.opengl.Display.create(Display.java:739)

	at ats.O(SourceFile:297)

	at ats.d(SourceFile:599)

	at net.minecraft.client.main.Main.main(SourceFile:101)



A detailed walkthrough of the error, its code path and all known details is as follows:

---------------------------------------------------------------------------------------


-- Head --

Stacktrace:

	at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)

	at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)

	at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)

	at org.lwjgl.opengl.Display.createWindow(Display.java:306)

	at org.lwjgl.opengl.Display.create(Display.java:848)

	at org.lwjgl.opengl.Display.create(Display.java:757)

	at org.lwjgl.opengl.Display.create(Display.java:739)

	at ats.O(SourceFile:297)


-- Initialization --

Details:

Stacktrace:

	at ats.d(SourceFile:599)

	at net.minecraft.client.main.Main.main(SourceFile:101)


-- System Details --

Details:

	Minecraft Version: 1.6.2

	Operating System: Windows 7 (x86) version 6.1

	Java Version: 1.7.0_25, Oracle Corporation

	Java VM Version: Java HotSpot(TM) Client VM (mixed mode, sharing), Oracle Corporation

	Memory: 5811200 bytes (5 MB) / 26808320 bytes (25 MB) up to 518979584 bytes (494 MB)

	JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M

	AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

	Suspicious classes: No suspicious classes found.

	IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

	Launched Version: 1.6.2

	LWJGL: 2.9.0

	OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. TO PRZYKULO MOJĄ UWAGĘ

	Is Modded: Probably not. Jar signature remains and client brand is untouched.

	Type: Client (map_client.txt)

	Resource Pack: Default

	Current Language: ~~ERROR~~ NullPointerException: null

	Profiler Position: N/A (disabled)

	Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

(Piesek64) #7

LWJGL może być przymazane. Tak dobrze znalazłeś, ta linia odpowiada za OpenGL. W nim problem. Najpierw zaktualizuj LWJGL

Instalacja LWJGL w 1.6.2:

Pobierz: http://www.speedyshare.com/Txp5R/lwjgl.rar

Rozpakuj w /libraries/org/

Uruchom minecrafta

Potem coś wymysle z OpenGL, jakieś rozwiązanie.


(Laczekcraft) #8

Dziękuje wszystkim użytkownikom za pomoc problemem był brak OpenGL Musiałem zainstalować więcej sterowników do grafiki

Szczególnie dziękuje użytkownikowi Piesek64 za szczególną aktywność w tym poście ,bez niego to by się nie udało :smiley: