Problem odpalenia strony html/php


(Drivtdt) #1

Mam stronę html z domieszkami php i wiem że przez zwykła przeglądarkę tego nie odpalę zainstalowałem wamp serwer ale coś pada bo kiedy chce odpalić w nim jakąś stronę html lub html z php mam biały ekran nic nie ma... Może zmienię przeglądarkę ale jak to przestawić ??


(Trance) #2

to nic nie da musisz (rozwiązanie najprostsze) zainstalować http://www.download.net.pl/1060/WebServ/ przekopiować odpowiednie pliki html/php do katalogu projektu i uruchomić stronę.


(Drivtdt) #3

Czyli po prostu Wamp jest do kitu potem sprawdzę webserwa :smiley:


(Anddezr+Dobreprogramy Pl) #4

"Czyli po prostu Wamp jest do kitu" hah chyba żartujesz. Jeden z niewielu poważnych pakietów, na bieżąco aktualizowany. Że coś w nim nie działa, to znaczy że sam nie umiesz skonfigurować.

Webserv jest 1,5 roku w plecy, a w tym przypadku nowsze znaczy lepsze/bezpieczniejsze.


(Ludwiczakm) #5

Albo masz błąd w skrypcie php i wyłączone dsiplay_errors patrz WAMP -> PHP -> PHP Settings -> display_errors

Na marginesie mówiąc to WAMP jest chyba najlepszym, tego typu rozwiązaniem, tak jak napisał mój poprzednik, na pewno najbardziej aktualnym.


(Puskas) #6

Zainstaluj Krasnala.


(Anddezr+Dobreprogramy Pl) #7

jeszcze lepsza porada.

Krasnal Aktualnie

Apache 1.3.31 2.2.14  

PHP 5.0.2 5.3.1  

MySQL 3.23.58 5.1.41  

phpMyAdmin 2.6.2 pl2 3.2.4

Po coś twórcy wydają nowe wersje, prawda?

A tak to wszyscy od razu instalują tego krasnala, bo tak zazwyczaj w starych książkach zalegających w księgarniach jest, a później problemy, że coś nie działa.


(Puskas) #8

przecież on ja tylko chce odpalić...