Problem Ping mi skacze i mogę grać tylko w nocy CS 1.6


(Makaron Kluski) #1

Witam.

Od pewnego czasu (ok. 2 tygodnie) mam problem z pingiem w cs 1.6. Strasznie mi skacze, np. wchodzę do gry z pingiem 80, a w pięć sekund

potrafi mi skoczyć do 1200. (wtedy w prawym górnym wyświetla mi się "WARNING: CL_FlushEnitityPacket", wszystko dookoła mnie zaczyna znikać,

ja zaczynam skakać w miejscu aż nie pojawi mi się "WARNING: Connection Problem"). A najlepsze jest to, że w grach typu TeamFortress Classic

lub CS na przeglądarkę ping mam przeciętny a nawet niekiedy bardzo dobry.

Jeszcze tydzień temu byłem NS, jednak kupiłem Steam w nadziei, że to coś pomoże, jednak się myliłem.

W najbliższym czasie mam zamiar zanieść komputer do formatowania. Moje łącze w ogóle się nie zmieniało, mam taką samą prędkość, jak kiedyś

gdy nie miałem tego problemu.

Próbowałem już programu HLTooLz, oraz podmienienia Cofiga, jednak to nic nie dało. Powodem mogą być komendy wpisane przeze mnie na zwiększenie FPS'ów,

ponieważ ten problem zaczął się od momentu, gdy je wpisałem. Jednak 4 razy odistalowywałem cs'a, gdy byłem jeszcze NS.

Wszelkie pytanie kierować pod tematem, postaram się na nie jak najszybciej odpowiedzieć. Liczę na wypowiedzi doświadczonych osób, które mogą coś wnieść

do tego tematu. Jeżeli zły dział, to przepraszam. Jestem nowy na tym forum, proszę o wyrozumiałość oraz przeniesienie, Pozdrawiam.

PS. W takich sprawach jestem całkowicie zielony :slight_smile: .


(luki30210) #2

Nie jest to wina komend, bo one zapisują się w configu lub (jeśli dobrze pamiętam) w userconfigu. Po całkowitym usunięciu powinien wówczas problem zniknąć. Jeśli nie jesteś pewien czy usunąłeś całkowicie pliki, usuń cały folder "Half-Life" z "dysk:\Program Files\Steam\steamapps\common". Utworzy się on przy ponownym uruchomieniu gry na Steam. Jeśli to nie pomoże, winny może być jakiś program chodzący w tle.


(Dimatheus) #3

retrro101 , zapoznaj się, proszę, z tym tematem, a następnie - korzystając z przycisku zmien.gif

Pozdrawiam,

Dimatheus


(Makaron Kluski) #4

Tytuł poprawiony, przepraszam, oraz dziękuję za wyrozumiałość.

PS. Żaden program mi nie pracuje w tle. Gdy zaczynam grać (zawsze) wyłączam wszystko. Dodam jeszcze tylko, że o dziwo mogę grać tylko w nocy

(24 - 5:00).


(krejzol123) #5

może to wina dostawcy internetu ? W sumie w innych grach masz ping ok. hmm a z czego masz neta ?


(Makaron Kluski) #6

Od jakiegoś kolesia xd z okolic. średnio w dzień 3mb/s, jednak jest to najszybsze łącze dla mojej lokalizacji.

Szybkość nigdy się nie zmieniała, a zawsze mogłem pograć bez tego problemu.


(krejzol123) #7

to może przedzwoń do "kolesia" :stuck_out_tongue: i zapytaj się czy nie może ci jakoś łącza zrestartować czy coś wyjaśnij mu jaki masz problem może to po jego stronie leży problem a jak nie to usuń config i userconfig z csa po ponownym uruchomieniu gry utworzy się nowy config ( defaultowy ) gdzie ustawisz sobie swoje bindy i dopisz w consoli lub w configu

ex_interp "0.01"

rate "25000"

cl_cmdrate "101"

cl_updaterate "101"


(roobal) #8

Chyba żartujesz. Proszę poprawić jeszcze raz tytuł wątku tak, aby mówił w skrócie na czym polega problem.