Problem po instalacji sterownika graficznego ATIProprietary


(joyson386) #1

Witam


(nintyfan) #2

Jaka wersja X-ów? Sterowniki legacy nie współpracują z nową wersją X-ów.


(joyson386) #3

To pokazuje po wykonaniu poleceń zaproponowanych przez użytkownika na forum debiana. Z tego co tu jest napisane to sterownik nie wspiera mojej karty graficznej, tak? W takim razie jak rozwiązać instalacje prawidłowych sterowników?


(saturno) #4

 

Odpowiem pytaniem: czy na powyższej stronie widzisz wśród obsługiwanych serii kart swoją?


(pocolog) #5

Oducz się Windowsowej metody screenowania wszystkiego :wink: Następnym razem jeśli będziesz chciał pokazać komuś wynik jakiegoś polecenia to wpisz “polecenie > plikdopokazania” gdzie polecenie to komenda która coś wykona, znak “>” to przekierowanie wyjścia na “plikdopokazania”. Dzięki temu to co miało być pokazane na ekranie przekierujesz do pliku z którego łatwo skopiujesz na forum nie zajmując screenem polowy ekranu :stuck_out_tongue_winking_eye:

To taka dygresja aby Cie nauczyć czegoś pożytecznego i liczę się z tym że dostane kolejnego warna od któregoś hiperaktywnego moderatora za pisanie niezwiązane z tematem :wink:


(joyson386) #6

@pocolog,

Jak najbardziej przydatna informacja :slight_smile: Dzięki za wytłumaczenie :slight_smile:

 

A co do problemu to przeinstalowałem na sterowniki otwarte w v9.3 (@saturno, te już są kompatybilne z moją grafiką), jednak problem nadal występował, więc wolałem się dłużej nie bawić i nie męczyć, skoro reinstall pingwina zajmie mniej czasu :slight_smile:


(saturno) #7

Z kartą tak ale z wersją X.Org-a zawartą w systemie już nie.

Ostatnim wspierającym tę kartę Debianem na zamkniętych sterownikach był Lenny.

 

Skoro zdecydowałeś się na reinstalację systemu to nie zapomnij doinstalować pakiet:

firmware-linux-nonfree