Problem po instalacji Windows 2000 SBS Server


(Kpc21) #1

Miałem Windows XP Professional SP2. Później doinstalowałem Windows 2000 SBS Server SP1 i nie chce się uruchomić WinXP (bootmenu działa, jest tam i XP i 2000). Co możecie mi na to poradzić?


(boczi) #2

Jaki masz komunikat?


(Kpc21) #3

nie wiem bo znika tak szybko że nie zdążę przeczytać i wyskakuje czarny ekran


(Micromac) #4

Masz zapasowe pliki NTLDR i NTDETECT.COM na dyskietce ? Te pliki nalezy wgrac pozniej na dysk C. A jak nie masz to plyte Windowsa wkladasz i uruchamiasz konsole i przekopiujesz te pliki.

Ale najpierw > wklej tu zawartosc pliku boot.ini


(Kpc21) #5
[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(3)\WINNT

[operating systems]

multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft Windows 2000 Server" /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

widzę że wszystko się zgadza, Win2000 mam na dysku E: a WinXP na C:

Złączono Posta : 24.02.2006 (Pią) 18:00

plików niestety na dyskietce nie mam, w którym katalogu są na płycie i w którym mają być na dysku??

Złączono Posta : 24.02.2006 (Pią) 18:30

znalazłem juz ale dla pewnosci sprawdzcie boot.ini

Złączono Posta : 24.02.2006 (Pią) 18:45

przekopiowalem pliki tyle ze z poziomu Windowsa ale dlaczego w bootmenu nie mam polskich znaków??


(Micromac) #6

Jesli przekopiowales to znaczy ze sie uruchomil Windows XP?

Jesli nie to masz ponizej wskazowke

Włóż płytkę z Windows XP i wystartuj z niej komputer

Uruchom Konsole i przekopiuj pliki poleceniem:

fixboot

Cd

ATTRIB -H NTLDR

ATTRIB -S NTLDR

ATTRIB -R NTLDR

ATTRIB -H NTDETECT.COM

ATTRIB -S NTDETECT.COM

ATTRIB -R NTDETECT.COM

COPY x:I386NTLDR C:

COPY x:I386NTDETECT.COM C:

gdzie x to litera napedu

Sprawdz pozniej po tej operacji znow boot.ini


(Kpc21) #7

uruchomil sie 2000

Złączono Posta : 25.02.2006 (Sob) 16:07

to poprawne polecenia?? brakuje ukośnikow, powinno byc tak:

copy f:\i386\ntldr c:

copy f:\i386\ntdetect.com c:

Od instalacji Win2000 w Acronisie OS Selector (z płytki PC Format) nic się nie zmieniło, a po wybraniu XP-ka pokazuje się właśnie menu startowe, o którym tutaj mowa, chyba nie tak powinno być.

Da sie cos zrobic zeby w tym menu byly polskie znaki, najlepiej z ogonkami ale moga byc bez, np. zamiast ą a albo zamiast ż z (ale nie krzaczki ani nie zamiast ź (jeśli tam w ogóle jest ź) x)?


(Micromac) #8

Podalem wzor polecenia majac nadzieje, ze domyslisz sie.

Nie wiedzialem, ze uzywasz Acronis OS Selector. Myslalem, ze recznie przeprowadzasz instalacje systemu.

Instalujac Windows 2000 na zainstalowanym Windows XP bootsector zostaje nadpisany przez Win2000 i dlatego system nie widzi Windows XP i nie moze sie uruchomic. Dlatego wskazane jest przekopiowanie oryginalnych plikow (Windowsa XP) NTLDR i NTDETECT.COM na dysk C i poprawka w pliku boot.ini

Jesli nadal sa klopoty z uruchomieniem to uzyj polecenia fixmbr i przekopiuj jeszcze raz te pliki i sprawdz boot.ini.

Nie obslugiwalem programu Acronis wiec ci nie powiem co tam mozna poprawic.

Radze przeprowadzic operacje bez tego programu albo zapoznaj sie z nim dobrze zanim przystapisz do tego.


(Asterisk) #9

Nikt tu głuchy nie jest :evil:


(Monczkin) #10

Może tak w końcu przeczytaj regulamin :evil:


(Asterisk) #11

Wystarczy tego OTowania :evil:

:evil: