Problem po odinstalowani Gimpa


(Tomekvip22) #1

Nie mam już Gimpa, ale wszystko zdjęcia chcą się w nim otwierać. Czyściłem rejestr ale to nic nie dało. Jak to naprawić, system Windows XP HE.

dsfwi2.png


(ak6) #2

A daj PPM na fotkę --> otwórz za pomocą --> wybierz program --> zaznacz program przez który maja się otwierać dane pliki --> zaptaszkuj "zawsze używaj wybranego programu..." i ok.

Złączono Posta : 01.11.2006 (Sro) 0:06

Halo, halo a to nie są przypadkiem fotki korygowane Gimpem i zapisane w jego rozszerzeniu ??

Jakie masz rozszerzenie tych fotek ??


(Tomekvip22) #3

Nie one już były przedtem, gimpa odinstalowałem bo wyskakiwał błąd ze niema jakiegoś pliku.


(ak6) #4

Próbowałeś tego co pisałem wcześniej ??

Jakie rozszerzenie mają te pliki ??


(Tomekvip22) #5

Tak pomogło ale nie do końca.

Teraz zdjęcia mam w JPEG a animacje w TheGimp20

Jak zlikwidować te TheGimp20.

Złączono Posta : 01.11.2006 (Sro) 11:37

Teraz to wygląda tak, to nie są przecież jeszcze ikony orginalne od Windows-a

beztytu322uar4.png


(ak6) #6

A co to za animacje ??

W czym je wcześniej otwierałeś ??

Rozumiem, że z fotkami jest już ok, tak ??


(Bunio) #7

Spróbuj zrobić tak

Start > Uruchom > regsvr32 shimgvw.dll


(Tomekvip22) #8

Jest ok

W podglądzie obrazów i faksów systemu Windows


(ak6) #9

Zrób tak samo jak zrobiłeś z fotkami tylko wybierz odpowiedni program.


(Tomekvip22) #10

Zrobiłem i nic nadal jest wszystko w TheGimp20.

Pobrałem nowy obrazek (gif) tez się zapisał jako TheGimp20

Zrobiłem wyskoczył napis ze się powiodło, ale ikony nadal takie same