Problem po wymianie chłodzenia CPU


(Sebaryu) #1

Witam. Mam problem. Jakiś czas temu złożyłem sobie komputer. Przez około miesiąc wszystko chodziło jak należy. Byłem bardzo zadowolony z wydajności komputera. Lecz był jeden problem. Chłodzenie BOX’owe Phenoma II X4 było strasznie głośnie w stresie. Postanowiłem więc, że wydam pare złotych i kupie nowe chłodznie. Padło na Sillentium PC Spartan. Rozłożyłem komputer, zamontowałem nowe chłodzenie i niestety lipa. Przy włączeniu komputera wszystkie wiatraki (tj. chłodzenie CPU, GPU, zasilacz i dodatkowy wentylator na przodzie obudowy) chodzą znakomicie. Ale tylko one. Reszta nie żyje. Nie słychać nawet BEEP. Na monitorze czarno, a w mojej głowie coraz większe wk*****e. Dodam jeszcze, że resetowałem BIOS’a, sprawdzałem RAM’y na wszystkie sposoby i nic. Proszę o pomoc.

Specyfikacja komputera:

MoBo: Gigabyte 970A-D3

CPU: AMD Phenom II X4 Black edition

RAM: Kingston Hyper X blu 2x4GB

GPU: ASUS Radeon 7770 1GB

Zasilacz: Ocz Stealth X Stream 2 500W


(hirem) #2

A o wpięciu zasilania 4 pin czy w nowszym 8 pin procesora nie zapomniałeś bo zasilanie wiatraków są wpięte jak chodzą. Więcej pomysłów nie mam na przypadłość że nie ma obrazu i nie ma jak piszesz pojedynczego beep a wiatraki chodzą . Ale inne przyczyny też mogą być tylko trudno na odległość wyrokować nie wiedząc jak było robione, pasta stara wyczyszczona i nałożona nowa, czy jakieś przeoczenie, niedociśnięcie któregoś wtyku np 24 pin albo innego, uszkodzenie nieświadome przez wyładowanie elektrostatyczne z któryś podzespołów, żeby tylko płyta główna nie okazała się uszkodzona.


(Sebaryu) #3

Nie zapomniałem o 8 pin. Mam nadzieje ze to nie plyta glowna. Przeciez doslownie 15 minut przed montazem nowego chlodznia wszystko bylo ok. a podczas montazu napewno nie uszkodzilem plyty.


(vanderneels) #4

Na początek zdjąłbym chłodzenie i wyciągnął procesor. Może przy montażu dotknąłeś jakieś piny procesora, lub zabrudziłeś je pastą termoprzewodzącą. Do czyszczenia dobry jest alkohol izopropylowy.

Jeśli to nie pomoże rozkręciłbym komputer na części, a następnie, poza obudową, podłączyłbym płytę, procesor z chłodzeniem, kartę graficzną i ram oraz zasilacz, po czym włączył. Jeśli nie ruszy, można jeszcze spróbować z samą płytą. Powinna piszczeć, że nic nie jest podłączone.

Jeśli nic się nie dzieje, to prawdopodobnie płyta jest uszkodzona. Można jeszcze spróbować odpalić zestaw na innym zasilaczu, przeczyścić wszystko dokładnie.

Pamiętaj o pozbyciu się ładunku elektrostatycznego i nie kładź podzespołów na dywanie, kocu, czy podobnym materiale.


(Sebaryu) #5

Zauwazyłem,że ok. 4 pinow na procesorze sa upackane pastą termoprzewodzącą. Jak dokladnie je wymyc zeby nie uszkodzic samego procesora. Obecnie posiadam tylko zmywacz do paznokci. Myslice, że to moze byc przyczyna?


(vanderneels) #6

To może być przyczyna. Kiedyś nie mogłem odpalić Pentium E5300. Po przeczyszczeniu styków ruszył.

Najlepiej użyć alkoholu izopropylowego, bo jest czysty (do kupienia w sklepie elektronicznym, buteleczka za 5zł). Zmywasz do paznokci zawiera różne chemikalia.

Jak czyścić? Na przykład patyczkami do czyszczenia uszu (czy jak to się nazywa). Namoczyć w alkoholu i delikatnie przejechać po pinach.


(Sebaryu) #7

A jakbym sprobowal pedzelkiem?


(vanderneels) #8

Pędzelek powinien być OK. Głównie o to chodzi, by nie powyginać pinów i użyć czegoś czystego, by nie zostawić zanieczyszczeń.

Po przeczyszczeniu odczekaj z montażem z minutę. Alkohol musi odparować.


(Sebaryu) #9

Ok, to dam znac jak juz to zrobie. Póki co dzieki za pomoc.

Dodane 22.10.2012 (Pn) 20:24

No i pojawia sie kolejny problem. Nie wiem jak to sie staloale jeden pin na CPU jest wygiety. Da rade jakos to naprawic?


(Bado24) #10

Pewnie, że się da delikatnie naprostuj igłą przynajmniej ja tak robiłem włóż do gniazda CPU jeżeli gładko wejdzie to jest OK jeżeli nie prostuj dalej :smiley:

P.S.

Możesz ciut mocniej wcisnąć do gniazda jak wskoczy i zamkniesz jest OK gniazdo naprostuje całkowicie piny w procku obojętnie ile by ich było powyginanych


(soanvig) #11

Tak btw - procesor możesz myć normalnie pod wodą (oczywiście nie ma co przesadzać, jeśli nie ma potrzeby). Pod warunkiem, że przez włączeniem go do zasilania będzie idealnie suchy.


(Sebaryu) #12

A co zrobic w momencie gdy jeden pin odpadł? (mozecie sie smiac :smiley: )


(Grosjean) #13

To zależy który pin i za co jest odpowiedzialny. Może się okazać że komputer będzie działać sprawnie i bez niego, a może wywalać błędy lub w ogóle się nie uruchomi. Nóżkę od procesora można spróbować przylutować. Musisz poszukać u jakiegoś dobrego elektronika, zegarmistrza lub jubilera.


(Sebaryu) #14

Niestety komp sie nie uruchamia. A ile bedzie to kosztowalo np. u zegarmistrza/złotnika?

Ale da sie naprawic? Czy 5 stow w plecy?


(Ja$) #15

Procesor do wymiany i potrzebna modlitwa o to by nie było uszkodzone gniazdo procka, bo w innym przypadku i płyta też do wymiany.

Jeśli piny procka były umazane pastą termo-przewodzącą a procek był włożony do gniazda to i gniazdo jest zabrudzone a może i uszkodzone jak się pin procesora wygiął.


(Grosjean) #16

Jak pójdziesz to się dowiesz, ale sądze że do 50 PLN powinieneś się zmieścić. Czy się da naprawić to się okaże. Ryzykujesz max. 1/10 wartości nowego procesora. Ja bym chyba zaryzykował. Gdybyś był z Łodzi, to mógłbym Ci polecić pewien zakład gdzie być może spróbowaliby naprawy.


(system) #17

Pomijając to, że zniszczyłeś procesor (możesz iść zapytać np. złotnika czy by to przymocował z powrotem), do mycia nigdy nie używaj wody jak pisze soanvig, tym bardziej niedestylowanej kranówy. Procesory, karty graficzne i ogólną elektronikę możesz dosłownie kąpać w alkoholu izopropylowym, ja kupuję na litry jeśli potrzebuje.


(Sebaryu) #18

Więc tak. Byłem w serwisie i u złotnika i lipa. w serwisie powiedzieli mi, że oni nie mają sprzętu to lutowania i raczje nikt mi tego nie zrobi. Złotnik zaś powiedział, że zrobiłby to ale ma palnik o zbyt duzej mocy ok. 2000 stopni C. Wspomniał też, że moge to zrobić przy pomocy kleju przewodzodzącego i igły. Tylko teraz pytanie jak? Nie moge tak poprostu wyrzuc 450 zł do śmieci…


(system) #19

Ale masz tą nóżkę?

Dodane 23.10.2012 (Wt) 18:10

Jak już jesteś w takiej sytuacji to najlepiej uderzaj tutaj: http://www.elektroda.pl/


(Sebaryu) #20

Nie mam pina