Problem po zalogowaniu w mandriva 2006


(Pan Ziombl) #1

po wpisaniu loginu i hasła nic dalej się nie dzieje. może trzeba cos wpisać zeby system sie dalej uruchamiał?


(dean999) #2

Po wpisaniu powinno już sie wszystko normalnie odbywać, może zainstalowałeś coś źle


(Pan Ziombl) #3

robiłem wszystko zgodnie z kolejnością. nie wiem co mogło by sie stać


(Piotrek Szuber) #4

hmnmm czyli co zwiecha czy czarny ekran? O_o moze plytka byla walnieta albo tak jak Dean999


(Pan Ziombl) #5

nie no po wisaniu loginu i hasla bylo tylko napisane {user@localhost`]$_ i ten podkteślnik mruga i tak cały czas


(D@widoS) #6

tryb tekstowy :smiley:


(Pan Ziombl) #7

tryb tekstowy? że niby jak? ale jak włączyc tego linusa żeby zobaczyć normalny pulpit


(Piotrek Szuber) #8

hehe ;] przed logowaniem powinienes miez tez [opcje] tzn na ekranie logowania :stuck_out_tongue: tam wybierz sobie KDE badz GNOME lub co tam masz zainstalowane zatwierdz i dopiero sie loguj.


(Pan Ziombl) #9

nie ma czegos takiego u mnie. ładuje sie system. potem uruchamia się czarne okno i tam sie podaje login i hasło a potem juz stoi w miejscu


(D@widoS) #10

no bo co Ci się ma pokazać jak to tryb tekstowy :stuck_out_tongue:


(Pan Ziombl) #11

to jak mam włączyć ? kiedy uruchamia się system są jakieś trzy opcje do wyboru w tym opcja linux. niezależnie od tego jaką wybieram włącza sie to samo i efekt ten sam. logowanie, hasło .zawiecha. to co mam zrobić?


(dean999) #12

A może spróbuj jeszcze raz zainstalować przecież i tak nie stracisz żadnych plików, a może to pomoże


(Pan Ziombl) #13

instaluje raz jeszcze. może faktycznie to coś da. właśnie wybrałem pakiety jakie będą zainstalowane. instalacja trwa

Złączono Posta : 26.03.2007 (Pon) 17:49

ok system sie uruchamia. jednak w takiej rozdzielczości i w takich kolorach ze ledwo cos tam widze. jak to naprawic?


(Piotrek Szuber) #14

heh.... zainstalowac stery do grafy? tzn do karty graficznej


(Pan Ziombl) #15

a skąd je wziąć? ati radeon x800gto 128mega jak zainstalować skoro tam ledwo cokolwiek widać?


(dean999) #16

A w opcjach niemożna przestawić poprostu u mnie nawet bez sterów było można przestawić rozdzielczość