Problem przy bootowaniu- fixed disk


(Michal871) #1

Witam,

zacznę od konfiguracji PC:

Zasilacz ATX KY-400W

Intel Desktop Board D845BG (http://download.intel.com/support/mothe ... 585201.pdf)

Pentium 4 2.0 GHz

2x256 DDR RAM

Dysk Samsung 40GB / 60 GB

Mam następujący problem. Po włączeniu komputera pojawia mi się błąd:

Fixed Disk 0 Samsung (Ultra DMA Mode ATA/100)

Podłączyłem drugi dysk (master, slave), również pojawia się następujący błąd. Sprawdzałem pamięci RAM, na pojedynczych kościach tak samo. W biosie nie mam możliwości wyłączenie S.M.A.R.T, restart biosu, również nie pomaga. Proszę o sugestię, co jeszcze mogę zrobić, aby to uruchomić, czy już nie da się nic zrobić i jedynie pozostaje wymienić płytę na nową?


(Szkz) #2

Spróbuj wymienić taśmę łączącą dysk z płytą.


(Michal871) #3

Taśmy wymieniane, przepinane do IDE 1 / IDE 2, również bez rezultatu.


(Szkz) #4

Czy bios widzi dysk i napęd CD ? Jeśli tak, to ściągnij gpartet , wypal na płycie i zrób format przez ten program.


(Michal871) #5

Tak, dysk i napęd jest widoczny. Podłączam sam dysk bez napędu i też jest fixed.


(Szkz) #6

To zrób tak jak napisałem wcześniej, gpartet jest na linuksie i powinien widzieć ten dysk. Ponadto sprawdź czy przypadkiem nie masz ustawiony dysk i napęd na master.

-- Dodane 02.10.2011 (N) 20:49 --

I jeszcze jedno sprawdź ustawienia w biosie,starsze biosy miały ustawienia dysków ata100, ata133 czy coś podobnego.


(Michal871) #7

W manualu nie widzę opcji zmiany ata100 / ata133, jedyne co mogę tam zmienić to Mode PIO/DMA . Nie chcę formatować tego dysku, system jaki chcę uruchomić to LInux, dysk z Windowsem, który też podłączyłem nie wstaje.