Problem przy instalacji systemu - błąd


(Motorade) #1

Witam!

Ostatnio stałem się posiadaczem komputera marki compaq z w.w allegro.

Kupiłem go, aby w razie awarii jednostki tej, którą normalnie użytkuję mieć coś w zapasie.

Zachciałem zainstalować windows 98 ponieważ nie jest do demon prędkości( PII 300 MHz, 128 MB SDRam, 500 MB hdd).

Wszystko szło ładnie do momędy, kiedy dostałem komunikat- tuż po pierwszym uruchomieniu "Błąd obsługi VxD, urządzenie 3, bład 10, uruchom ponownie instalatora aby rozwiązać ten problem.".

I na tym się kończy. On ciągle to samo.

Żaden inny system nie chce wejśc (z/w MS-DOS 6.22).

Czy jest jeszcze ratunek dla tego komputera i moich nerwów??


(JNJN) #2

A zresetuj mu bios i ustaw ponownie i zapisz Save.

Konserwacja kompa - sprawdź wszystko dokładnie.

Sprawdź pamięć na błędy.

Płyta CD z WIN98/SE sprawna.

Z dysku usuń wszystkie partycje i załóż ponownie i sformatuj na FAT32 i instaluj system.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048


(model12) #3

komputery tej marki

z założenia stroją "fochy" zastosuj się do porady JNJN.To powinno pomóc.W pracy też mieliśmy podobne problemy ale po kolejnym formacie wszystko poszło,tylko z grafą był problem trzeba się naszukać było.Była zintegrowana

Złączono Posta : 26.03.2007 (Pon) 16:34

Gwoli ścisłosci trzeba było ozdrowić 6 szt takich kompów,i jescze jedno nie wszystkie pamięci przyjmują,krzyczą że niekompatybilne ze sprzętem,wychodzi na to iż mają tzw.dedykowane do sprzętu tak to nazwaliśmy


(Motorade) #4

Dzięki Wam za tak szybkie porady; JNJN, robiłem dokładnie to samo, co mi napisales za wyjątkiem skanu pamięci, co za chwilę zrobie.

Płytki są sprawne w 100%, a na dysku 500MB nie opłaca się robić partycji.

Biosa nie raz ustawiałem i resetowałem i nic.

Będę dalej próbować; odezwę się jeszcze z wynikami memscanu.

Złączono Posta : 27.03.2007 (Wto) 10:29

Nastąpił przełom...

Uruchomiłem Memtest i przy jednej kości zaczął się dziwnie zachowywać :D, a przy drugiej nomrlanie poszło...

Tą dziwną wyciągłem ze slotu i instalacja poszła bezproblemowo! !!

Dzięki wielkie !!