Problem przy instalacji Xfce


(Dede 12) #1

Witam wszystkich :slight_smile:

Otórz chciałem się zapoznać z jakimś lżejszym środowieskiem graficznym na Linuxa.

Wybrałem Xfce. Ze strony projektu ściągnąłem plik .bin.

Wszytsko poszło ok. Wyświetliło mi się okno przypominające instalke z Windows'a :smiley:

Klikam next i...

http://www.fotosik.pl/pokaz_obrazek/v3fw8z1nqr124ygo.html

Co jest jeszcze nie tak ?? Patrzałem w Yast'cie i mam zainsalowane to vte

Pozdrawiam :slight_smile:


(El Presidento) #2

A jaka dystrybucja wrózek nie ma :roll:

Mi to na Fedore wygląda ale przecież nie wiem do końca....


(Centrumopowiastek) #3

A od kiedy Yast jest w Fedorze?


(Dede 12) #4

Noo faktycznie mój błąd :slight_smile: Dystrybucja to SuSE 10.0 :slight_smile:

PS. cece dobże piszesz :smiley: :stuck_out_tongue:


#5

A przez YaSTa nie da rady tego zainstalować? Chyba dużo prościej by było.


(Dede 12) #6

areh nie da sie pakietu binarnego przez Yast'a zainstalować...

Jeżeli o to Ci chodzi :slight_smile:


#7

Dede , chodzi mi o to, że pewnie XFCE jest w repo SUSE, więc po co męczyć sie z bin'em.


(Dede 12) #8

areh nie, nie ma Xfce w repo SuSE :frowning:


#9

http://rpm.pbone.net/ - tutaj szukałes?


(Dede 12) #10

Pewnie że szukałem :slight_smile: i wywala mi takie coś :

http://rpm.pbone.net/index.php3?stat=3&limit=1&srodzaj=1&dl=40&search=xfce&dist[]=46&dist[]=33&dist[]=23&field[]=1&field[]=2

Same tematy albo inne badziewia, a Xfce jest tylko w wersji 3.8.18 :?


#11

A kompilacja ze źródeł?


(Dede 12) #12

Ściągnałem paczke .tar.bz2. Rozpakowałem. Wchodze do rozpakowanego folderu, a w nim są jeszcze inne paczki .tar.bz2 :confused: Rozpakowałem wszystkie i są foldery a w folderach inne foldery :stuck_out_tongue: Troche zamieszane ale prawdziwe :stuck_out_tongue: Sprawdźcie sami, daje linka do paczki:

http://surfnet.dl.sourceforge.net/sourc ... rc.tar.bz2


#13

XFCE jest dość rozbudowanym menadżerem okien, w zwiazku z czym jest podzelone na mniejsze części. Musisz po kolei rozpakowywać te archiwa i je kompilować (lub tylko te które potrzebujesz). Najlepiej zainstaluj sobie checkinstall i zamiast make install rób sobie rpmy tym programem.


(Dede 12) #14

To miał być link do programu ?? :stuck_out_tongue:


(Kosior6) #15

A Google padły ???


(Dede 12) #16

Mi chodzi o to czy rpm'y mam zrobić tym checkinstall czy jakimś innym programem...


#17

Tak, checkinstall służy do robienia rpm-ów (w sumie, to deb-y i tgz-ty też można nim robić). Używa sięgo zamiast make install. Linka do programu nie podaję, bo nie mam SUSEa, a szukać mi się nie chcę, ale wierzę że znając nazwę, poradzisz sobie :smiley: (pbone.net?)


(Dede 12) #18

Poradziłem sobie :smiley: :stuck_out_tongue:

PS. Nie wiem czy coś da robienie rpm'ów bo ściągnołem z neta już wszystkie takie paczki i nie idzie :? Za kilka godzin napisze co tam wyplówa bo teraz to w szkole na informayce jestem :smiley: