Problem przy instalacji XP


(Diridiri) #1

Witam Wszystkich :smiley: !!

Mam nadzieje ze mi pozmożecie :slight_smile:

Mój problem jest nastepujący:

Instaluje XP i gdy dochodzi juz jakos do 80 procent i spr wszystkie przylaczone urzadzenia i nagle pojawia sie niebieski ekran z blizej nieokreslonym textem bald 848347958995x843784759 cos w tym stylu i radza wymienic grafike po restarcie sytacja sie powtarza włacza sie instalator i znowu niebieski ekran. nie mam pojecia czy to jest spowodowane najprawdopodobniej przestarzałą kartą graficzna ale czekam na wasze sugestie :? (Płytka z której instaluje jest ok bo na innym kompie instalacja poszla gładko)

Oto moja konfiguracja:

AMD Athlon 2600+

DDR KIngston 256 mb (400 mhz)

MSI K7N2 Delta 2 (nforce 2)

Chieftec 360W

Seagate Barracuda 80GB

Seagate 20 GB

CD Liteon 52 X

CD-RW Liteon 32/12/40

Geforce 2 64mb MX 100/200

(wkladalem ja u kolegi na zainstalowanym juz xp i dzialala bez problemów)

Systemy windows 98 SE i 2000 instaluja sie i chodza bez zarzutu

Pozdrawiam i z góry dzieki za odp :slight_smile:


(fiesta) #2

Na czas instalacji windy podmień grafę na inną. Instalator windy "gryzie się" z niktórymi produktami NVIDII. Po instalacji systemu możesz założyć swoją kartę i zainstalować do niej sterowniki.


(JNJN) #3

Może być karta grafiki - na czas instalacji XP załóż inną - nawet PCI do I slotu licząc od AGP i zaraz po zainstalowaniu gołego XP,przełóż na twoją kartę i wszystko ruszy.

Wszystkie czynności wykonuj na wyłączonym kompie z prądu - partycja systemowa ma być sformatowana.

Nieraz jest to wina pamięci - przetestuj ją memtest86 ma być zero błędów lub podmień pamięć na inną.