Problem przy uruchamianiu komputera


(system) #1

Dziwny problem:

Gdy uruchamia mi sie komputer i pisze :"Verifying DMI Pool Data......" wyskakuje mi takie coś :

Boot from Atapi CD-ROM:Failure

Boot from Atapi : Failure

Disk Boot failure, Inserta system disk and press enter

Komputer nie chce mi się dalej otwierać.

Błąd ten zdarza mi się co pewien czas gdy włączam kompa ale ostatnio sobie siedziałem przy kompie i nagle dysk zaczął intensywnie pracować i wszystko zaczęło wolno chodzić więc zresetowałem kompa i zaczął mi się wtedy pojawiać ten błąd opisany wyżej (boot....). Mimo kilkakrotnego restartowania dalej nie mogłem normalnie uruchomić kompa.

Na ten błąd pomaga całkowite wyłączenie kompa i ponowne włączenie , czasami poprawiam kabelki koło twardego dysku i się wtedy normalnie uruchamia.(możliwe że to poprawianie nic nie daje bo w sumie ja tam koło dysku nic wielkiego nie robie ale grunt że się potem uruchamia)

Przypuszczenie:może to jest wina stacji dyskietek bo gdy uruchamiam kompa i wyskakuje ten błąd to światełko w stacji dyskietek (pod stacja) świeci się na zielono . Dodam że stacja dyskietek nie chodzi mi zbyt dobrze (jest jakby zamulona wolno czyta). Reszta chodzi mi bez zarzutów , czy ktoś wie co się może dziać . Będę wdzięczny za pomoc. Dodam jeszcze dane sprzętowe:

WIN XP PRO ,procesor celeron 800, RAM 128, karta graficzna Geforce 2 32mb 400, dysk 40GB seagate. Gdybyście chcieli się dowiedzieć czegoś więcej to pytajcie


(system) #2

Błąd o którym mówisz, ni mniej ni więcej znaczy tyle co: Błąd dysku systemowego, włoż dyskietkę startową i naciśnij klawisz Enter.

Prawdopodobnie masz uszkodzone pliki systemowe.

Spróbuj poleceń:

sfc/scannow - Musisz mieć włożoną płytkę z systemem. Sprawdzona zostanie poprawność plików systemowych.

chkdsk - jak dobrze pamiętam z parametrem /f


(Adi171717) #3

Nie chce Cie martwic, ale to jest wykluczone :-x

Niedawno o tym pisalem, podlaczylem dysk na 10 minut (stary) i wylaczylem kompa. Dysk odlozylem na polke, wczoraj, gdy mialem problem i mnostwo pomyslow na jego rozwiazanie chcialem z tego starego dysku odczytac niektore pliki i skopiowac.

Dysk byl nietykany !

Jak go wylaczalem bylo elegancko, jak chcialem wlaczyc kompa sie zdziwilem, ze nie chce wykryc systemu, malo tego nawet partycji nie chce wykryc :-x

Kolega kos tez to moze sprawdzic wkladajac dyskietke startowa przechodzac do a:/ wpisac fdisk.

Pokaze komunikat "brak dyskow stalych"

No i nic nie zrobisz, musisz walic resety tak dlugo, az zalapie, podlaczylem go pod nowy dysk uzywany na codzien i partycje byly, windows siedzial w jednej z nich. Zdenerwowalo mnie to, zrobilem jeszcze raz to samo i dzialalo bez problemow. Tutaj moze chodzic o kable, zworki (chociaz mialem je dobrze ustawione, ale mowie to do kosa) no i nie mam dalszych pomyslow na to.

Rozwiazanie bylo by pomocne,

Pozdro !!