Problem przy uruchamianiu Windowsa, błąd TRAP 00000006


(Sir Arthedin) #1

Witajcie,

 

Zainstalowałem dziś na swoim komputerze najnowsze Ubuntu. Warto dodać, że ten komputer, a właściwie laptop swoje już przeszedł. (Dokładny model Lenovo R61e)

 

Wcześniej na tym komputerze był zainstalowany Windows XP (Licencja wykupiona).

 

 

Po zainstalowaniu nowego systemu wszystko śmiga pięknie. Ale stwierdziłem, że odpalę Windowsa i sprawdzę co tam się dzieje.

Po wybraniu w konsoli opcji Microsoft Windows wyświetla się komunikat:

 

 

 

 

"TRAP 00000006 ================== EXCEPTION ==================

 

 

 tr=0028 cr0=00000011  cr2= 00000000  cr3=00000000

 gdt limit=o3FF  base=00017000   idt limit=07FF  base=00017400

 

cs:eip=0008:0042AD10  ss:esp=0010:00062000  errcode=0000

flags=00010046  NoCy Zr IntDis Down TrapDis

eax=00000000  ebx=00000000 ecx=00000000 edx=00000000 ds=0010 es=0010

edi=004013C0  esi=00001522   ebp=10101010  cr0=00000011 fs=0030 gs=0000"

 

 

 

 

Jak już pisałem, Windows odmówił współpracy w momencie zainstalowania drugiego systemu (Ubuntu).

 

Czy ktokolwiek z Was spotkał się już z tym problemem? Wiem, że był on opisywany, jednak były to inne okoliczności.

 

 

 

Systemy są postawione na różnych partycach (Windows - FAT32; Ubuntu - NTFS), jednak Ubuntu nie dopuszcza mnie do partycji Windowsa:

"Error mounting /dev/sda1 at /media/julo/1C5D-82D1: Command-line mount -t "vfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1Error mounting /dev/sda1 at /media/julo/1C5D-82D1: Command-linemount -t "vfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush" "/dev/sda1" "/media/julo/1C5D-82D1"' exited with non-zero exit status 32: mount: /dev/sda1: can't read superblock000,shortname=mixed,dmask=0077,utf8=1,showexec,flush" "/dev/sda1" "/media/julo/1C5D-82D1"' exited with non-zero exit status 32: mount: /dev/sda1: can't read superblock"

 

 

Co dalej? Czy będę w stanie odzyskać Windowsa lub przynajmniej pliki z jego partycji?

 

Jeżeli ktoś wie, co począć proszę daj znać :smiley:


(roobal) #2

Arthedin , zgodnie z regulaminem, który zaakceptowałeś podczas rejestracji, proszę dokonać zmiany tytułu na taki, który wstępnie opisze problem, w przeciwnym razie temat zostanie przeniesiony do kosza.

W celu dokonania korekty tytuły należy użyć opcji edytuj w poście otwierającym wątek, a następnie skorzystać z pełnego edytora tekstu.


(Djzon) #3
Przyczyną tego problemu może być uszkodzony plik NTLDR.

Naprawa z płyty CD.

 

Wpisz polecenie chkdsk /r, a następnie naciśnij klawisz ENTER.
Wpisz polecenie cd .., a następnie naciśnij klawisz ENTER.
Wpisz polecenie ren ntldr ntldr.old, a następnie naciśnij klawisz ENTER.
Wpisz polecenie copy Dysk_CD-ROM:\i386\ntldr Dysk_twardy:\ntldr, a następnie naciśnij klawisz ENTER, gdzie Dysk_CD-ROM jest literą stacji dysków CD-ROM, a Dysk_twardy jest literą dysku twardego.
Wpisz polecenie exit, a następnie naciśnij klawisz ENTER, aby uruchomić ponownie komputer.

(Sir Arthedin) #4

@djzon Nie jestem w stanie bootować z CD,

ustawiłem domyślne na CD ale nadal odpala mi grub’a.

Wiesz jak temu zaradzić?


(Djzon) #5

System XP i Ubundu masz na tym JEDNYM dysku czy oddzielnie?

 

Możesz wejść z Ubundu do katalogu Windows i skopiować potrzebny plik lub wykonać sprawdzenie partycji CHKDSK /R ?


(Sir Arthedin) #6

Ubuntu mam na D, a XP na C.

Jednak Ubuntu w ogóle nie dopuszcza mnie do partycji z Windowsem.

 

Próbowałem boot z płyty, nie odpala w ogóle.

Przerzuciłem wszystko na pendrive i wyskakuje błąd: “Brak pliku bootmgr, aby wyjść naciśnij CTR +ALT+DEL”

 

Z tego co czytałem to plik ten znajduje się w Windows 7, a w XP nazywa się on “ntldr”.

Więc nie mam pojęcia w czym tkwi problem.


(Djzon) #7

 

 

Tu jest pokazane wszystko co i jak:

Część 1:

https://www.youtube.com/watch?v=qkgndRC3jxc&feature=player_embedded

Część 2:

https://www.youtube.com/watch?v=MdofcwL4VIs&feature=player_embedded

 

 

Wypalić obraz ISO na płycie CD (na DVD może nie działać)