PROBLEM RAM DDR400 nie reaguje monitor


(wladca) #1

Witam mam problem z moimi kośćmi ramu miałem w kapie 1 kaść 512 zakupiłem nowe 2 koścći po 1gb i co się dzieje nio wlasnie nic zero reakcji monitora na nowe kości nie wiem co jest nie tak próbowałem odpalić na innej karcie graficznej ale nic to nie dało wkacu zwatpilem pomyslalem ze moze cos jest nie tak z nimi zanioslem do serwisu do sprawdzenia ramy sa w 100% dobre . jedyny sek w tym ze na 512 jest wszystko ok a jak wlorze 1g to monitor SPI :frowning: :frowning: PROSZE O POMOC I SZCZEGUŁOWE RADY.

pentium® 4CPU 2.4GHz 512 ram

płyta głowna: P4i65G

KARTA GRAFICZNA NOWA(STARA NIE WIEM JAK SPRAWDZIC)[zintegrowana] [http://cgi.ebay.co.uk/ATI-Radeon-9700-Pro-128MB\_W0QQitemZ130278275898QQcmdZViewItemQQptZUK\_Computing\_Computer\_Components\_Graphics\_Video\_TV\_Cards\_TW?hash=item130278275898&\_trksid=p3286.c0.m14&\_trkparms=66%3A2|65%3A1|39%3A1|240%3A1318](http://cgi.ebay.co.uk/ATI-Radeon-9700-Pro-128MB_W0QQitemZ130278275898QQcmdZViewItemQQptZUK_Computing_Computer_Components_Graphics_Video_TV_Cards_TW?hash=item130278275898&_trksid=p3286.c0.m14&_trkparms=66%3A2%7C65%3A1%7C39%3A1%7C240%3A1318)

RAM http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWNX:IT&item=280290662738


(Seba86mu) #2

Próbowałeś wyjąć starą kość 512MB i włożyć dwie nowe bez tej starej ?

Próbowałeś zamienić kości miejscami ?


(dudpis) #3

Ona obsługuje max 2 gb. Więc wsadź je i zresetuj bios.


(wladca) #4

tak probowalem dwie nowe bez starej jedna nowa zamienialem miejscami .

-- Dodane 26.01.2009 (Pn) 21:47 --

informatyk to ze mnie zaden (prosze o szczegułowe wytłumaczenie) jam mam to zrobic.

-- Dodane 26.01.2009 (Pn) 22:06 --

POMOCY JAK MAM ZRESETOWAC BIOS??? TAK JAK RADZI DUDPIS


(kostek135) #5

Wyjąc bateryjkę z płyty głównej na około 15 minut. I wyłącz ten Caps Lock...


(Seba86mu) #6

-> Resetowanie BIOS-u płyty głównej


(dudpis) #7

Wsadź ten ram nowy jedną kość lub dwie i na wyłączonym kompie z gniazdka zrób to co napisał kostek135. Lub tak jak wcześniej tylko wyciągnij baterie z płyty głównej na kilka minut.


(wladca) #8

niestety próba z bateria jak i ta druga ze zwarciem nic a nic nie zmieniła;( nadal monitor nie reaguje;( proszę o dalsze propozycje


(Frog) #9

wladca , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif

na forum piszemy po polsku - oznacza to również poprawność ortograficzną, gramatyczną i stylistyczną. Korzystając z przycisku ac7a4cd89050aa6e.gif


(wladca) #10

prosze o dalsze prpozycjie problem nie został rozwiazany...:frowning: :frowning: :frowning: :frowning:


(Drobok) #11

spróbuj napięcia zwiększyć ...


(dudpis) #12

Jak zwiększy jak monitor się nie włącza --.--. Nie wiem, może to jakieś kości których twoja płyta nie obsługuje...


(Drobok) #13

spróbuj wejść na starych zwiększyć zapisać i potem włożyć nowe ...

ja bym bardziej na zasilacz stawiał że nie ciągnie sprzętu razem z nowymi ramami (jak jest zabytkowy oczywiście)


(wladca) #14

jest mała zagadka na starej kosci pisze ze to jest ddr400 ale juz w biosie pisze ze to jest ddr333 i komu tu wierzyć??


(Drobok) #15

widocznie pł główna nie obsługuje tylko 333


(dudpis) #16

Obsługuje, a nawet gdyby nie obsługiwała to i tak by chodziło, bo by się taktowanie ich zmniejszyło.

Supports DDR400/333/266 non-ECC, un-buffered memory