Problem(Rejestry?) z instalacja Quest Pack 4 Gothic3


(Okii24) #1

Witam wszystkich. Mam problem instalując quest pack 4 dla gry gothic 3, a mianowicie żeby zainstalować qp 4 potrzebujemy polską wersje językową gothic 3 i patch 1.75, problem leży w tym, że kiedyś miałem zainstalowaną inną wersję (Italiano) na tym komputerze, odinstalowałem ją, zainstalowałem polską wersję, patch itd. Lecz wyskakuję mi błąd : "Wymagana jest gra Gothic 3 v1.73 (...) lub nowsza w polskiej wersji językowej" "Zainstalowana wersja: Italian". Tak jakby zostały jeszcze jakieś pliki czy coś przez co wykrywa tamtą wersję. Usunąłem wszystkie foldery itd od tamtej wersji, w rejestrze też usunąłem, lecz wydaje mi się, że nie wszystko. Jak usunąć resztę danych, które mogą wywoływać ten problem, że wykrywa tamtą wersję Gothica?

Pozdrawiam i z góry dziękuję za pomoc.

(Przepraszam jeśli utworzyłem wątek w złym dziale).