Problem: rmvb - avi


(Valcat) #1

Witam. A wiec mam film w formacie rmvb i poradzilem sie kogos na forum zeby bylo mi latwiej (chociaz bylo wszystko ok) to zebym zmienil rozszezenie z .rm na .avi. Zmienilem, ikonka sie zmienila z Real na Allplayer (bo takiego odtwarzacza uzywam). Niby wszystko ok ale tego filmu juz nie da sie odtworzyc w zadnym odtwarzaczu. System widzi ten plik juz tylko jako .avi i nie mozna go w zaden sposób zmienic. Czy istnieje mozliwosc powrocenia do poprzedniego formatu? Z gory dziekuje za pomoc.


(lazikar) #2

Zapewne nie zainstalowałeś Real Alternative :smiley:

:arrow: Real Alternative


(Valcat) #3

oczywoscie ze zainstalowalem. Bez tego nie obejrzy sie pliku .rmvb w dowolnym odtwarzaczu. Ale glupi zmienilem sobie rozszerzenie pliku na .avi i plik widziany jest jako uszkodzony.


(lazikar) #4

Po zmianie rozszerzenia powinien też się odtwarzać. A zmieniałeś spowrotem na rmvb??


(Valcat) #5

A wiec sluchaj: plik po zmianie rozszezenia nie odtwarza sie. Poza tym jeszcze jedno. Nazwa pliku powiedzmy sobie byla np. Rambo. Byla inna ale nie wazne. I nie bylo zadnego rozszerzenia. poprostu sama nazwa. Ale wiem ze to byl plik .rmvb bo ikone poznalem. I ja poprostu prwoklik i zmien nazwe i dopisalem ".avi". I plik zmienil ikonke i nic juz sie z nim nie da zrobic. jak zmieniam na koncu na .rm lub .rmvb to plik wygląda tak: Rambo.rm lub rambo.rmvb ale wee wlasciwosciach w dalszym ciagu jest widziany jako plik .avi no i ikonka Allplayer'a bez przerwy. Poprostu chodzi mi o to jak zmienic format pilu. Czy zrobilem nieodwracalny bląd?


(Harry666) #6

sprobuj przekonwertowac jeszcze raz !

lub zajrzyj http://www.google.com


(Silver 10) #7

PRZYJACIELE! Zmiana rozszerzenia nie jest konwersją pliku!


(lazikar) #8

valcat wejdz w opcje folderów>> widok. U zaznacz opcje pokaż rozszerzenia znanych plików. Po tej operacji będziesz miał widoczne rozszerzenia i wtedy poprawnie zmień nazwe. :smiley:


(Valcat) #9

Dzieki Lazikar. Rozszerzenie pomoglo. Wrocilem do pliku .rmvb. Ale kurcze jest jeszcze jeden problemik: Wyskakuje mi przy allplayerze i subedit informacja ze ClassFactory nie moze dostarczyc zadanej klasy: tag avi. O co w tym moze chodzic? A za zmiane formatu bardzo dziekuje.