Problem services.msc


(Lozik95) #1

Witam, otóż ostatnimi czasy poczytałem różne artykuły jak można przyspieszyć komputer i znalazłem artykuł w którym polecali mi wyłączyć kilka procesów w services.msc

Oczywiście po zrestartowaniu komputera nie mogę teraz ani odpalić services.msc ani Mój Komputer -> zarządzaj gdyż wyskakuje mi bład "nie można uruchomić określonej usługi, ponieważ jest ona wyłączona lub ponieważ są włączone skojarzone z nią urządzenia".

Prosze o pomoc


(system) #2

No i to są skutki stosowania takich porad wprost. Każdy indywidualnie skonfigurowany komputer może faktycznie mieć wyłączonych kilka usług (nie procesów!), ale... bez przesady. Polecam: wylaczanie-uslug-windows-czy-ktore-t373794.html mimo, że dotyczy Windows'a 7, to zasady te obowiązują dla Windows'a XP również.

Doradzam cofnięcie systemu do czasu sprzed wyłączenia tych usług, o ile masz odpowiednie punkty przywracania systemu.

Jeśli nie masz, "wylecz" usługi tym: http://majorgeeks.com/Tweaking.com_-_Se ... d7232.html Kliknij dwa razy na pobrany plik i potem Start. Następnie restart komputera. Usługi powinny wrócić do konfiguracji standardowej.


(Miodowe) #3

poszperaj na tej stronie http://www.blackviper.com/


(Lozik95) #4

Wszystko fajnie, tylko właśnie przy próbie odzyskiwania systemu wyskakuje mi błąd "Nie można uruchomić narzędzia Odzyskiwanie Systemu", a program ktory mi podałeś nie chce się odpalić przez ten sam błąd.

-- Dodane 29.12.2011 (Cz) 13:54 --

Myślę, że bez formata się nie obejdzie...


(Atis) #5

Jakiego używasz systemu?

Czy próbowałeś podczas startu komputera F8 i później Ostatnia znana dobra konfiguracja?


(system) #6

Nie, nie! Jeszcze możesz wykonać naprawę systemu w trybie "R", czyli z płyty instalacyjnej. Liczne opisy są w sieci, np. http://www.forumpc.pl/index.php?showtopic=60904


(Drobok) #7

Tak to jest jak każdy pseudo-zaawansowany użytkownik bierze się za coś o czym nie ma zielonego pojęcia :slight_smile:


(Lozik95) #8

Posiadam windowsa 7, nie próbowałem

-- Dodane 29.12.2011 (Cz) 16:47 --

Nie mam płyty instalacyjnej, mam windowsa 7 wgranego przy kupnie (laptop) :frowning:


(system) #9

No to odpada naprawa przez nadinstalowanie.


(Lozik95) #10

Ma ktoś może jakieś pomysły? Myślę, że musiałem wyłączyć jakaś usługę odpowiedzialną za pliki, ponieważ nic nie mogę nagrać, większości nie mogę otworzyć przez ten sam błąd


(Lozik95) #11

Dzięki, działa.