Problem Steelseries Sensei sam się odłącza


(kuna.dopez) #1

Witam

Posiadam mysz steelseries sensei, która od pierwszego wpięcia do mojego PC-ta sama odpinała się i po chwili wpinała.
Mysz podpinałem pod innego PC i działało normalnie więc nie jest to chyba wina kabla ani myszy. Czytałem już na ten temat wiele postów na wielu forach , wszystkich porad wysłuchałem lecz problem dalej nie ustępował. Odznaczyłem opcję oszczędzania energii przy sterownikach , podłączyłem przedłużacz USB, mam włączone Usługi HID. Podłączyłem też inną mysz (tańszą ) i działa bez zarzutów. Dodam że mysz również zatrzymuje się co jakiś czas a na koniec odpina i po chwili wpina się.

Moja płyta główna-MSI H81M-P33
Zasiłacz-Antec VP 500 - 500W

Czekam na odpowiedzi


(JNJN) #2

A system masz jaki?

Może niekompatybilna z nim? sprawdź ją na takim samym systemie jak posiadasz.

Jak masz W10 zainstaluj ten sterownik:

http://download.msi.com/dvr_exe/intel_chipse_9_w10.zip

Rozpakuj do katalogu na dysku systemowym.

Mysz podpinaj do tylnych portów i USB2.0 - czarne.


(foreste) #3

Zaktualizuj firmware w Steelseries engine 3 , czy gniazda usb nie są wyrobione ?,czy nie zdarzyło ci np zwarcie na kablu usb kiedyś,lub uszkodzenie urządzenia usb ?.


(kuna.dopez) #4

PC (razem z płytą główną) mam od października tamtego roku a myszkę podpiąłem już wtedy i nie działała poza tym mam drugą myszkę podpiętą więc USB działa. Na drugim PC nie mam engine 3 , tylko myszka jest podpięta bez programu i działa … więc nie wiem

@JNJN

Podpinałem do każdego USB a system to w7 i na drugim też :confused:


(JNJN) #5

To jeszcze ten sterownik:

http://download.msi.com/dvr_exe/intel_chipse_9_w10.zip

Rozpakuj do katalogu na dysku systemowym,restart.

Masz SP1 i wszystkie poprawki?

Aktualizacja biosu płyty.

I to wszystko - zdarza się, że dany sprzęt nie ,lubi, się z płytą lub innym podzespołem i jest problem.