Problem: sterownik do grafy


(Bartlomiej Skiba) #1

Sformatowałem stary dysk i chciałem stery do grafiki ale nie mogę.

 

Wg aida64 mam gt 220 i system 64-bitowy

 

http://imgur.com/Nyn582o,XEpXh8A,yX6i3md,WxyT0FM,izM3ajT#2

 

http://imgur.com/Nyn582o,XEpXh8A,yX6i3md,WxyT0FM,izM3ajT#3

 

 

 

 

Więc ściągnąłem te oto sterowniki:

 

http://imgur.com/Nyn582o,XEpXh8A,yX6i3md,WxyT0FM,izM3ajT

 

http://imgur.com/Nyn582o,XEpXh8A,yX6i3md,WxyT0FM,izM3ajT#1

 

 

 

Ale podczas instalacji mam to ... :

 

 

http://imgur.com/Nyn582o,XEpXh8A,yX6i3md,WxyT0FM,izM3ajT#4

 

co robić ???

 

 

 

 

 


(tosiekbu) #2

Witam.

Podaj model komputera/płyty głównej sprawdzimy czy są sterowniki do chipsetu


(Rafi028) #3

Wg aida64 mam gt220!


(mrFreeze) #4

Tak to jest jak się kupuje komputer z biedronki :slight_smile: Potrzebny screen z Menadżera Urządzeń bo pewnie brak jakichkolwiek sterowników. 


(stalesz) #5

Grafika  http://www.nvidia.pl/object/product_geforce_gt_220_pl.html Seria 200  http://www.nvidia.pl/Download/index.aspx?lang=pl


(Bartlomiej Skiba) #6

Wiem jaką mam kartę… Screeny podałem, bo zaraz byktoś pisał, że może złe stry pobiera. Instalowałem wszystko tak jak zawsze, a tylko teraz mam taki problem.

 

 

Nazwa płyty głównej ASRock ConRoeXFire-eSATA2

 

Menedżer:

 

http://imgur.com/5B8bNhm,MX6snBV

 

http://imgur.com/5B8bNhm,MX6snBV#1


(stalesz) #7

Obsługa tej płyty kończy się na Vista-http://www.asrock.com/MB/Intel/ConRoeXFire-eSATA2/index.asp?cat=Download.Ale na Win7 powinno działać.Podaj  identyfikator pozycji “nieznane urządzenie”.Skąd ta bateria kompozytowa w Menadżerze ? Czy karta graficzna nie jest uszkodzona,ewentualnie niewłaściwie podpięta


(JNJN) #8

Bo robisz tak:

  • wgrywasz stery do płyty głównej,restart

  • aktualizujesz we wszystkie poprawki system z Windows Update ma być SP1 i ma być najnowszy NetFramework

  • masz płytę CD do karty i zainstaluj z niej ster lub ściągnij ze strony producenta karty i test

  • jak działa zrobisz co najwyżej aktualizację steru.

 

Edit:

 

Stery do płyty głównej:

 

https://downloadcenter.intel.com/download/20775/Intel-Chipset-Device-Software-INF-Update-Utility-


(Bartlomiej Skiba) #9

Pobrałem to co podałeś. Mam framew4.5.2 w7 servis pack 1 i dalej nic.


(JNJN) #10

Użyłeś sterownika z CD lub producenta karty?

 

Wrzuć scren menadżera z rozwiniętą gałęzia kart grafiki?


(Bartlomiej Skiba) #11

Ściągnąłem ze strony nvidii. W menedżerze urządzeń nie mam właśnie karty graficznej.


(JNJN) #12

Wyjmij wyczyść złącze i wsadź ponownie, może uszkodzona?


(Bartlomiej Skiba) #13

Wyjalem 1 gb ramy i wszytko działa p .

Wysyłane z mojego HTC Wildfire za pomocą Tapatalk 2


(JNJN) #14

 

No i cuda się zdarzają? nie tu problem.


(Bartlomiej Skiba) #15

No chyba coś musi być bo jak mam. 3 gb ramy to nie wykrywa karty w menedzerze a jak mam 2gb to wszystko normalnie .

Wysyłane z mojego HTC Wildfire za pomocą Tapatalk 2