Problem sterowniki a Windows XP


(Van Sirco) #1

Otóż mam czystego Windowsa XP i gdy instaluję na nim sterowniki i jakieś tam aktualizacje z WindowsUpdate to gdy ponownie uruchamiam system wyskakuje błąd, że Windows zatrzymał uruchamianie jakiś plików DLL oraz masę innych błędów. Mój antywirus jakiego bym nie zainstalował to prubuje usunąć wszystkie pliki systemowe. Choc ostatnio nie mogę już żadnego zainstalować bo wychodzą błędy podczas instalacji. A w logowaniu zmieniło mi się okienko na jakieś dziwne, że mamy użytkownik do wpisania i hasło. A czasem to nawet nie startuje explorer.exe i widzę czysty pulip nic się nie uruchamia. Ogólnie wszystko się rąbie tuż po instalacji tych sterowników i kilku poprawek.


(Marcinkozikowski15) #2

Sterowniki instalujesz z płytki czy masz ściągniete z neta?


(Seba86mu) #3

Przywróć system do momentu, kiedy wszystko było ok.

-> Przywracanie systemu Windows

Pobierz program Everest Ultimate Edition.

Otwórz program -> Komputer -> Podsumowanie -> spisz informacje z pozycji:

-> Nazwa płyty głównej

-> Mikroukład płyty głównej

-> Multimedia (karta dźwiękowa)

-> Ekran (karta wideo)


(Van Sirco) #4

:? Z płytki.

A co do tego co pisał seba86mu to pracuję już nad tym.

-- Dodane 03.03.2009 (Wt) 17:14 --

Nazwa płyty głównej Gigabyte GA-EX58-UD5

Mikroukład płyty głównej X58

ATI Radeon HDMI @ ATI RV770 - High Definition Audio Controller PCI

Realtek ALC889A @ Intel 82801JB ICH10 - High Definition Audio Controller PCI

Opis urządzenia ATI Radeon HD 4870 X2

Nic za bardzo z tych nazw nie rozumiem, ale ufam, że wy tak.


(Christaad) #5

Na tej stronie są sterowniki dla tej płyty głównej.

http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=2958


(Van Sirco) #6

No niestety przy tych sterownikach nic się nie zmieniło. Buuuu

@Down -- No kolejne MB do pobrania, ale już idzie.


(Seba86mu) #7

Van Sirco , najpierw zainstaluj ten sterownik do chipsetu płyty głównej.

Po zakończeniu instalacji uruchom ponownie komputer.

Następnie zainstaluj Microsoft UAA Bus Driver KB888111.

Po zakończeniu instalacji uruchom ponownie komputer.

Następnie zainstaluj ten sterownik do karty dźwiękowej.

Po zakończeniu instalacji uruchom ponownie komputer.

W razie problemów z instalacją sterownika do karty dźwiękowej przeczytaj -> ten artykuł.

Teraz wejdź w:

Start -> Panel sterownia -> Dźwięki i urządzenia audio -> zakładka "Audio" -> w pozycji "Odtwarzanie dźwięku" sprawdź, czy jest wybrana Twoja karta dźwiękowa (Realtek HD Audio). Jeżeli nie, to wybierz ją -> Zastosuj, Ok.


(Van Sirco) #8

Rany julek. teraz to wyskakuje jeszcze więcej błędów po tych sterownikach. Pozwoliłem sobie je pokazać:

http://wstaw.org/pokaz/21755/

http://wstaw.org/pokaz/21756/

http://wstaw.org/pokaz/21757/

http://wstaw.org/pokaz/21758/

http://wstaw.org/pokaz/21760/

http://wstaw.org/pokaz/21761/

Nie wspominając, że ten dziwny ekran logowania nadal pozostał. A czy antywirus ma zamiar usunąć pliki systemowe to nawet boję się sprawdzać.

P.S. Mój system to XP Pro SP2

EDIT: Jak chcę wejść do menadżera użądzeń to wyskakuje jeden z powyższych błędów.

EDIT2: Jednyny plus to to, że działa dźwięk.


(Seba86mu) #9

Van Sirco , screeny są tak małe, że nie widać treści komunikatów.

A czy przed instalacją sterowników przywróciłeś system do poprzedniego stanu jak napisałem na początku ?

Jeżeli tak, to błędy nie pokazywały się już ?


(Van Sirco) #10

Pod każdym obrazkiem jest link:

Link z obrazkiem: albo

Bezpośredni link do obrazka:

Kliknij w niego i lewym, żeby lupką powiększyć.

Ciekawe jest to, że jak usunąłem aktualizacje Windows to problemu NA RAZIE nie ma. No, ale cóż.


(Christaad) #11

Może te sterowniki są za nowe na SP2 :?:


(Van Sirco) #12

No niestety XP znów mi się nie uruchamia. Nie mam hasła dlatego od razu ładuje mój profil. A tam.. nic. Czysty pulpit. Nic się pojawia. Ogólnie /cenzura/. Może bez sterowników byłoby lepiej?? Jak z płytki instalowałem sterowniki do Visty (co prawda miały inne ekrany instalacji i jej przebieg), ale do teraz działają bez szwanku. Może na XP jest coś zrąbane??