Problem: storahci, disk - zawieszanie się systemu


(Err0rek198) #1

Witam, mam "drobny" problem. Kiedyś miałem na komputerze win 7, wszystko było ładnie, pięknie, postanowiłem wypróbować windows 8, z powodu tego, iż jest wydajniejszy pod wieloma względami. Na nim spotkałem się z takim o to problemem - system się zawieszał na około 10-30 sekund. W podglądzie zdarzeń wyskakują błędy:

Wróciłem do windows 7. Znowu wszystko było ładnie.

Po kilku tygodniach wyszedł Windows 8.1. Po przetestowaniu go ucieszyłem się, nie było zawieszek, ale był problem z grami (0x00007b, ale poradziłem sobie) i po reinstalacji win 8.1 znowu spotkałem się z błędami storahci/disk, z zawieszaniem się systemu. 

Wyeliminowałbym tu padający dysk, gdyż na windows 7 nie było takich problemów.

PS. Zdarza się też wysokie zużycie dysku [wraz z zawiechami] - szczególnie przy włączaniu aplikacji Windows 8 [chodzi mi o te, co pobieram przez Windows Store]

Mój laptop to Asus X52JE. 

 


(mrFreeze) #2

Daj screena z HDTune z zakładki Health

 

http://www.hdtune.com/files/hdtunepro_550_trial.exe


(Err0rek198) #3

http://screenshu.com/static/uploads/temporary/um/a4/uq/agpcqf.jpg


(mrFreeze) #4

Dysk ma problem z komunikacją pomiędzy laptopem a dyskiem. Ogólnie strasznie wysoki parametr C7. Ponad 1000x wyłączony na siłę (C0), rzucasz laptopem :d parametr (BF). Ogólnie proponowałbym dysk wymienić.


(Err0rek198) #5

Wyłączany na siłę, czyli przyciskiem? Jeżeli tak, to tego nie robię.

Pisałem, że to raczej nie dysk, bo na windows 7 tak nie ma, tylko na win8/8.1, czyli raczej nie dysk. 


(Dimatheus) #6

Hej,

Screen wskazuje na mnóstwo błędów w komunikacji pomiędzy dyskiem, a płytą główną. Na początek warto więc zmienić kabel sygnałowy, którym dysk łączy się z płytą główną. Dysk dodatkowo można przepiąć do innego portu SATA. Po wymianie monitoruj wartość parametru C7 - liczba błędów nie powinna się zwiększać.

Pozdrawiam,

Dimatheus


(Err0rek198) #7

Dimatheus, nie mam kabla sygnałowego, dysk po prostu wkładam w odpowiednie miejsce i tyle. 

Tam jest wejście na jeden dysk (chyba, że coś przeoczyłem)


(Dimatheus) #8

Hej,

Faktycznie jakoś umknęła mi informacja, że chodzi o laptopa. Generalnie najlepiej byłoby sprawdzić działanie laptopa z innym dyskiem - choć na próbę. Jeśli masz na przykład jakiś dysk zewnętrzny z interfejsem USB, wyjmij dysk, przerzuć go do laptopa, postaw system - bądź zrób klonowania danych z obecnego dysku - i sprawdź, czy będą pojawiać się błędy. Jeśli tak, możliwe że uszkodzony jest kontroler na płycie głównej. Jeśli nie - poprzedni dysk prawdopodobnie kończy żywot.

Pozdrawiam,

Dimatheus


(Err0rek198) #9

Sprawdzę, bo będę w piątek miał taką okazję.

PS. Przypominam, iż na win7 wszystko dobrze, może sterowniki? Jeżeli jak - to jakie?


(Dimatheus) #10

Hej,

Mało prawdopodobne, by był to problem w samym systemie, tym bardziej że przecież analiza S.M.A.R.T jak byk informuje o problemie sprzętowym. Sterowniki zintegrowane z systemem powinny poprawnie działać zarówno na Win 7, jak i na Win 8. Aczkolwiek możesz sprawdzić działanie dysku na innych sterownikach do kontrolera dysku poprzez instalację sterowników do chipsetu płyty głównej.

Pozdrawiam,

Dimatheus


(Err0rek198) #11

Dysk podłączony przez USB (kieszeń dysków) ciągle posiadał takie problemy.

Powtórzę, bo ciągle mi się wydaje, że to nie wina dysku!

Miałem win 7 - wszystko ok. Win 8 - zawiechy, win 7 - wszystko ok, win 8.1 - brak zawiech, ale problem z niektórymi aplikacjami, win 7 - wszystko ok, win 8.1 - zawiechy.

 

Możliwe, że to sterowniki (?), ale jak to sprawdzić, jak je zmienić/zaktualizować/zainstalować - nie wiem.


(patryk9200) #12

Czy nie masz przypadkiem chipsetu intel hm5x lub hm6x ?

Po serii laptopa zdaje mi się, że właśnie tak jest. Jeśli tak- cóż nie jest to łatwy problem do rozwiązania ale spróbuj zainstalować różne wersje sterowników do Chipsetu jak i np. Intel Rapid Storage.


(Err0rek198) #13

Nie wiem właśnie czy mam hm5x czy 6. W Evereście sprawdzałem, a tam mam takie cóś - Płyta główna: nieznane. [a czytałem na necie i tam się sprawdza chipset].

W menadżerze urządzeń mam: Intel(4) 5 series 4 Port Sata AHCI controleler - czyli mam hm5x?


(patryk9200) #14

Tak masz HM55. Pokombinuj ze sterownikami, spróbuj zainstalować nawet starsze ja np. kiedyś do Windows Vista na Win 8 zainstalowałem i pomogło. Ew. przeczytaj mój wpis na blogu http://www.dobreprogramy.pl/patryk9200/HotZlotowy-SSD,42012.html

Szukaj nagłówna “Intel HM55- przekleństwo”. Tam masz linki do stron z rozwiązaniami które powinny pomóc,


(Err0rek198) #15

Używałem teraz programów, które powodowały zwieszki i wynik znakomity - zerio zawiech. 

Dwie godziny korzystam z komputera i wszystko pięknie ładnie.

Jeszcze prosiłbym zostawić, jutro dopiszę, czy nic się czasem nie stało.

Wielkie dzięki, problem rozwiązany!