PROBLEM Strona internetowa otwiera się w Wordzie


(system) #1

Witam mam taki problem ,że każdy link spoza internetu otwiera mi się w Wordzie, np. jak ktoś mi coś wyśle na GG lub jak jakiś program który zainstalowałem chce otworzyć jakąś stronę. Za każdym razem otwiera mi się to w Wordzie, zazwyczaj dłuuugo się ładuje i muszę wyłączać podczas ładowania, co mi zamula komputer. Mam Worda 2003 i Windowsa 7. Proszę o pomoc :smiley:


(Frog) #2

OT - kosz.


(Filolupus) #3

Pewnie Word jest ustawiony jako domyślny program do otwierania plików html.

Musisz ustawić, żeby htm i html były otwierane przez jakąś przeglądarkę.


(system) #4

A jak to zrobić??? :wink:


(Adamawa13) #5

Zapisz sobie jakąś stronę internetową jako html (zapisz drugą stronę jako htm, albo zdubluj ten sam plik i zmień rozszerzenie), prawy klik myszką na ikonę i zmieniasz domyślny program, który otwiera to rozszerzenie. Wuala


(Silverface) #6

Mam ten sam problem, z tą różnicą że mam Vistę. Okazało się, że chodzi o pliki .url a nie .htm i .html. Pliki .url nie mają opcji zmiany porgramu otwierającego we właściwościach. Próbowałam też przez panel sterowania, też nie są tam wymienione, a nic dodać się nie da :frowning: co teraz?? pomoże jakiś miły ktoś??

pozdr


(system) #7

adamawa, zrobiłem to co mówiłeś i nic. nadal się w Wordzie wszystko otwiera.:frowning:


(Łukash) #8

Fix do .url Windows 7

Windows Registry Editor Version 5.00


[-HKEY_CLASSES_ROOT\.URL]


[HKEY_CLASSES_ROOT\.URL]

@="InternetShortcut"


[HKEY_CLASSES_ROOT\.URL\PersistentHandler]

@="{8CD34779-9F10-4f9b-ADFB-B3FAEABDAB5A}"


[HKEY_CLASSES_ROOT\.URL\ShellEx]


[HKEY_CLASSES_ROOT\.URL\ShellEx\{000214EE-0000-0000-C000-000000000046}]

@="{FBF23B40-E3F0-101B-8488-00AA003E56F8}"


[HKEY_CLASSES_ROOT\.URL\ShellEx\{000214F9-0000-0000-C000-000000000046}]

@="{FBF23B40-E3F0-101B-8488-00AA003E56F8}"


[HKEY_CLASSES_ROOT\.URL\ShellEx\{00021500-0000-0000-C000-000000000046}]

@="{FBF23B40-E3F0-101B-8488-00AA003E56F8}"


[HKEY_CLASSES_ROOT\.URL\ShellEx\{CABB0DA0-DA57-11CF-9974-0020AFD79762}]

@="{FBF23B40-E3F0-101B-8488-00AA003E56F8}"


[HKEY_CLASSES_ROOT\.URL\ShellEx\{FBF23B80-E3F0-101B-8488-00AA003E56F8}]

@="{FBF23B40-E3F0-101B-8488-00AA003E56F8}"


[-HKEY_CLASSES_ROOT\SystemFileAssociations\.URL]


[-HKEY_CLASSES_ROOT\SystemFileAssociations\.url]


[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.URL]


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.url]


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.url\OpenWithList]


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.url\OpenWithProgids]

"InternetShortcut"=hex(0):

Zapisać jako reg

Dodać do rejestru>wylogować - zalogować się,bądź restart kompa.

agiis na viście spróbuj w Programach domyślnych ustawić Internet Explorer jako domyślny.


(Nicr4m) #9

miałem to samo.Tu znalazłem odp. http://forum.pcformat.pl/Problem-z-MS-office-2007-word-otwiera-mi-linki-t