Problem TPSrv.exe Komp zamula.Proszę o pomoc


(Wawrzek Jozefow) #1

Witam wszystkich.Ostatnio przy logowaniu się do systemu wyskakuje mi błąd C++ runtime error mówiący o błądzie pliku TPSrv.exe który jest plikiem odpowiadającym za Pande Antywirus - aktywuje antywirusa itp.Znalazłem mój problem na Panda Support i ściągnąłem hotfix'a.Wszystko działało dobrze aż do pewnego czasu.Znowu wyskakuje mi ten problem.Hotfixa po raz drugi zainstolwać nie mogę ponieważ przy instalacji wyskakuje - Your Panda is already updated.Ponadto system ładuje się wolniej niż dotychczas.

Zamieszczam loga z ComboFixa i OTL

http://www.wklej.org/id/243564/

http://www.wklej.org/id/243577/

http://www.wklej.org/id/243579/

Bardzo Proszę o pomoc ponieważ wydałem niedawno na naprawę kompa 900zł.

Z góry dziekuję. :slight_smile:

Wawa12

EDIT:Po zainstalowaniu AVG i po skanie wykryło mi 208 infekcji wirusa Win32/PEPatch w pliku AVENGINE.exe pliku rozruchowym Panda Antywirus.

Mile widziane wszystkie sugestie dotyczące usunięcia tego wirusa, :wink:


(jessica) #2

Infekcji żadnej w logach nie ma.

I nie bardzo rozumiem, jakiej pomocy oczekujesz . Przecież sam napisałeś:

Skoro Panda jest już nieaktualna (wygasła licencja?), to ją usuń. Do usunięcia potrzebne jest specjalne narzedzie, dostosowane do danej wersji (http://www.searchengines.pl/Deinstalatory-narzedzi-ochronnych-t45565.html

A jeśli PANDA jest dalej aktualna, to:

>>START>>URUCHOM>>wybierz (lub wpisz) services.msc >OK>wyszukaj tę usługę> zaznacz ją> po lewej stronie wyskoczy opcja "Uruchom usługę">kliknij w tę opcję, itd.

jessi


(Wawrzek Jozefow) #3

Dziękuje za szybką odpowiedź ale:Pandę mam kupioną z licencją na 2 lata,virus Win32/PEPatch blokuje Pande w pliku AVENGINE.exe w folderze Pandy.Z poziomu Menedżera Zadań procesu AVENGINE.exe nie da się usunąć chociaż antyvirus jest wyłączony.

PS.Dziekuję jeszcze raz za sprawdzenie logów.


(jessica) #4

Jeśli masz pewność, że masz tego wirusa, to użyj >http://www.dobreprogramy.pl/DrWEB-CureIt,Program,Windows,12976.html

Albo jakiegoś skanera online.

jessi


(Wawrzek Jozefow) #5

Dzięki,problem wydaję się być rozwiązany.Usunąłem Pandę tym uninstaller'em do którego był link.Przy logowaniu się do systemu komputer włączył sie szybciej i nie wyskoczył błąd.Kompa wyczyściłem CCleaner,ATF Cleaner,Eusing Free Registry Cleaner,teraz ponownie skanuje AVG.Dzięki za pomoc Jessi