Problem w OC dla Intel E8200 i Striker II Formula


(Zajawkarz) #1

Witam,

Intel Core Duo 2 E8200

Asus Striker II Formula

2x 2GB OCZ DRR2 800 mhz SLI Ready

zasilacz chieftec jakieś 500W, może 550W - nie pamiętam

Stabilnie udaje mi się podkręcić procesor bez zmiany napięć, na wartość 3.6 GHz i DDR2 na 960 MHz

Dwa razy udało się na 4 GHz - pół godziny na Windows Seven bez blue screen-a, w między czasie test wydajności komputera [Windows Seven], - wszystko to przy podwyższonej pamięci ~ 900 MHz bez zmian w timingach, przy bodajże 1.45 Vcore, i przy VTT= 1.3, ale płyta używa VTT 1,21 - według monitoringu napięć w biosie. Po ręcznym restarcie - już tuż po uruchomieniu wywala: blue screen ...

W czym problem? Czytałem, że ten procek w zależności z jakiej serii można na chłodzeniu powietrznym śmiało podkręcić nawet do 4.5 GHz [choć to graniczy się prawie, że z cudem], ja aż tyle nie potrzebuję, ale wiadomo im więcej to tym fajniej ...

Mój jest z marca 2008, bios najnowszy czyli bodajże 1801.

Dotej pory podnosiłem tylko napięcie dla wartości zegara powyżej 3,6 GHz z zerowymi skutkami, wyczytałem, że trzeba VTT i GTL ustawić samemu dla tej serii procesorów, udało się bez GTL, na te wspomniane 4GHz, ale blue screeny ... .

Mam problem z GTL, mianowicie nie ma tam jednostek w V tylko mV i np. -20mV do -300mV, a na plusie od 10 do +160mV. Nie wiem na ile VTT ustawiać, gdybym chciał np. podnieść zegar do np. 4,2GHz, i jakie GTL dla procka. GTL dla płyty ponoć ustawiać takie same jak dla GTL procesora. To dziwne, ale w instrukcji dla GTL Core, są opcje np. [0.66], a ja mam np. +30mV.

Proszę Was o jakieś porady, nauki, cenne opinie - dodam, że mam aż łącznie 6 wiatraków - i dość chłodno w obudowie, czujnik na procesorze chyba jest wporzo i temperatura nie rośnie, gwałtownie - choć Asus AIsuite pokazuje jakieś 36 C a bios chyba 46 C - ale to najprawdopodobniej spowodowane, tym, że soft nie wykrywa tego zegara - i podaj temp. z zegara 2.66

Zrobiłem zdjęcia kilku okien z OC Biosu:

Dziękuję i z góry dziękuję za pomoc. :expressionless:


(Kabuto1378) #2

http://www.egielda.com.pl/?str=art&id=3426

czytałeś?


(Go2none) #3

Przy takiej płycie głównej, procesorze i pamięci powinieneś uzyskać rewelacyjne efekty pod warunkiem, że wyposażysz się w przyzwoity wentylator.

'choć Asus AIsuite pokazuje jakieś 36 C a bios chyba 46 C' - jeśli bios pokazuje Ci aż 46*C to jest niefajnie, bo jak obciążysz procesor to temperatura ci podskoczy o 20-30*. Albo i więcej nawet.

Uruchom test w Prime95

Uruchom CoreTemp

Zobacz jakie masz temperatury na rdzeniach po minimum godzinie działania i czy Prime nie raportuje błędów (nie zapala się na czerwono). Intel twierdzi, że dla E8200 72,4*C to max.

ps. pamięć SLI-ready automatycznie podbija własne taktowanie o nawet 175MHz jeśli masz dwie karty graficzne. Nie wiem czy w ten sposób można ją usmażyć, ale kto wie... :stuck_out_tongue:


(Adalbert) #4

Testujesz stabilność sprzętu na niestabilnym systemie (na Windows 7)?


(Zajawkarz) #5
  • tak czytałem artykuły

  • nie obawiam się o temperatury, w stresie nie przekracza ~50 'C przy 3.6GHz, zastanawia Mnie czy nie przeszkadza przy tym podkręcaniu to iż, jest włączona opcja oszczędności w poborze prądu w biosie... zainstalowałem OCCT i prędkość procka ciągle się waha 2,7Ghz a zaraz 3.6GHz i tak w kółko.

  • nie Mam 2 kart w SLI

  • mam 2 systemy, wtedy akurat taki uruchomiłem

Kurcze tyle było recenzji dla tej płyty, ale jeszcze nikt nie napisał artykułu jak na niej wygląda OC

Za to odważyłem się podnieść pamięci do 1000MHz i działa stabilnie, zaraz podwyższę troszkę napięcie na 2.1, ale włączyłem Asus Probe II i co jakieś 15 minut skok napięcia dla pamięci z 2 do aż 3,XV albo na zero V - o co kurka chodzi?

Ma ktoś jakieś pomysły co zrobić, jak podkręcić do jakiś 4GHz-4-2 może do 4-3 GHz ?

-- Dodane 08.01.2009 (Cz) 11:13 --

Cześć Nikt, nie jest w stanie pomóc, to wracam do najstarszej wersji biosu oby już nie było np. +30mV....