Problem wyświetlaniem obrazu po zmianie płyty głównej


(dawidp90) #1

Witam. Sprawa wygląda tak swoją obecną płyte główna asus m2a-mx zmieniłem na gigabyte problem w tym że Gigabyte nie ma zintegrowanej grafiki a podpięte karty graficzne (sprawdzane na 2) nie dają obrazu a bios daję beep code 1 długi 8 krótkich. Jak poradzić sobie z tym błędem ?

 

Podzespoły

GPU : 7300GT / 8500GT

 płyty główne : m2a-mx / gigabyte GA-MA770-DS3 (rev. 2.0)

cpu : athlon 4200+

ram 2 gb good ram 

psu cosair 450VS

Dyski : 250 GB seagate + laptopowy 120 GB

  • nagrywarka

 

Poprawka wcześniej podałem złą płytę główa 


(JNJN) #2

 

 

 

Ciekawe jak to ma działać? płyta do procesorów Intel, a tu AMD?


(adamk1985) #3

Grafika na pewno jest sprawna ?


(dawidp90) #4

Tak grafiki są sprawne 


(wesoly82) #5

1 długi 8 krótkie – problemy związane z wyświetlaniem obrazu przez kartę graficzną


(JNJN) #6

Założony tylko jeden sprawny moduł pamięci do I banku.

Założona sprawna karta grafiki

Wypięty dysk systemowy od płyty.

I reset biosu baterią lub zworką (prawidłowy reset zresetuje w biosie ustawienia daty i godziny)  -potem trzeba to ustawić i zapisać bios Save.

I teraz powinieneś wejść do biosu, jak wszystko sprawne?

 


(dawidp90) #7

Wykonałem wszystko tak jak napisałeś , problem zmienił się  o tyle że bios daje sygnał 1 długi i 2 krótkie na obu kartach.

Czy to oznacza że obie są uszkodzone ?


(JNJN) #8

 

 

To musisz się zdecydować? czy sprawdzałeś te karty? czy nie? bo tak to sobie można pisać.


(dawidp90) #9

Tak były one sprawdzane i były sprawne. 


(JNJN) #10

No to wygląda, że ,nowa, płyta szajs?

 

Edit;

Choć widziałem tu temat, że ta płyta nie chciała pracować z pamięciami Goodram?

 

I bios dalej podaje problem z kartami grafiki?


(dawidp90) #11

Sprawdzałem też na kości  z kingstona i nic to nie zmieniało 

 

Tak jak pisałem wcześniej bios podaje  1 długi 2 krótkie  


(JNJN) #12

Czyli, płyta lub karty grafiki uszkodzone lub niekompatybilne.