Problem z 16-bitowym podystemem MS-DOS - wirus

(Audioslavefan) #1

Mam problem z kompem:

  • po włączeniu kompa wyświetla się informacja o 16-bitowym podsystemie MS-DOS i jakimś błędzie - http://img.wklej.org/upload.php

  • internet bardzo wolno działa i same włączają mi się strony internetowe, np. dotyczące płatnych programów oczyszczających komputer

  • same włączają się programy, które mam zainstalowane na komputerze

Oto log z HijackThis http://wklej.org/id/c73975792f

Te problemy mam od wczoraj, po tym jak otworzyłem linka od znajomej, który jej “sam” się wysłał i wysłanie go nie było jej udziałem, ale oprócz tego od kilku dni mam problem z programem Nero, tzn. kiedy chcę nagrać płytę i dochodzę do opcji wypalenia to ikonka “Burn” jest nieaktywna, mogę jedynie zrobić obraz płyty, ale kiedy po kilku razach udało się “sprawić”, że ikonka była aktywna i włączyłem nagrywanie to mimo, że Nero wyświetlił, że proces zakończył się sukcesem to na płycie nic nie było, a kiedy zrobiłem to samo z inną płytą to okazało się, że jest zajęte ponad 600 MB, ale na płycie również nic nie ma. Jeżeli chce odtworzyć muzykę z płyty to napęd normalnie działa. Czy to może być wina techniczna napędu, czy może za to odpowiadać jakiś wirus?

Za wszelką pomoc serdecznie dziękuje.

(Dawiddek55) #2

tak moze być, ponieważ ma nprobaka w kompie i on wysyła maile/spamy/ wirusy na GG

(Leon$) #3

wpisy

usuń HijackThisem >> Fix checked

Pobierz Combofix http://www.searchengines.pl/index.php?s … ntry395642 ale nie włączaj.

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri … iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:

(Audioslavefan) #4

Oto on http://wklej.org/id/04a5e0394a Jednak po wykonaniu wszystkich czynności przez Combofix’a i zrestartowaniu komputera pojawiła się informacja, że wystąpił błąd podczas ładowania… http://img.wklej.org/images/373343076rundll.bmp poza tym posiadam Norton Internet Security i po zrestartowaniu kompa mam problem z ochroną przed wyłudzeniem danych, ale jak to rozwiązać to jest wyjaśnione na ich stronie http://service1.symantec.com/support/ni … ild=Retail ale wiąże się to ze zmianą w rejestrze, ale to chyba nie powinno stanowić problemu???

(Leon$) #5

Czy to jest log Combofixa??

Start >> wyszukaj >> ComboFix.txt

:slight_smile:

(Audioslavefan) #6

Aaaaaaaaaa… no tak z ComboFix’a, oto on http://wklej.org/id/e6ea6975d4

(Leon$) #7

Wylecz pendriva lub kartę pamięci http://www.softpedia.com/get/Security/S … Tool.shtml

Flash Disinfector http://www.searchengines.pl/index.php?s … ntry369724

lub format

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri … iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:

(Audioslavefan) #8

Oto log z ComboFix’a http://wklej.org/id/b44df570ae

(Leon$) #9

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

zrób optymalizacje uruchamiania http://cybertrash.netarteria.pl/cyber/index.php/topic,378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj Dr.WEB CureIt! http://dobreprogramy.pl/index.php?dz=2& … It!+4.44.5

:slight_smile:

(Audioslavefan) #10

Oto raport http://wklej.org/id/9ec3053e5b optymalizację, wyłączenie i włączenie przywracania systemu dokonam później. Jakby coś się działo to napisze, a na razie bardzo dziękuję za pomoc :smiley:

(Leon$) #11

usunięte powinno być OK

:slight_smile: