Problem z akceleracją 3d przy karcie nvidia


(Cjneq) #1

zainstalowałem pewną grę. kiedy ją wlączam krzaczy się o wersję directx 9.0c i o to, że nie może wlaczyć akceleracji 3d.

mam kartę geforce 6600.

przy większości gier się tak robi.

directx mam najnowszego. co zrobić?


(VersQ.) #2

Proszę nie obrażać DirectX xD Gdyby nie on niektórych gier by nie było ^^

Może sprawdź logi.


(Cjneq) #3

łatwo powiedzieć...


(freedom) #4

start -> uruchom -> dxdiag -> zakładka display -> directx features -> sprawdź czy masz wszystko na enabled.


(Cjneq) #5

u mnie wszystko po polsku :confused: mógłbyś przetłumaczyć?


(freedom) #6

2302d0e225390e82m.jpg

ustaw tak ja na screenie.

o ile to w tym leży problem.

później zrób te oba testy.


(Cjneq) #7

Te dane nazwa utp. mam puste... Skąd mogę wziąć sterownik?


(freedom) #8

ze strony producenta?

...

http://www.nvidia.com/object/winxp_2k_91.47.html

głównie chodzi mi o to, czy

Direct Draw Acceleration, Direct 3D Acceleration i AGP Textrure Acceleration są na Enabled.


(Cjneq) #9

w ogóle nie są podświetlone :smiley:


(Realmadrid5) #10

cjneq Weż usuń kartę graficzną, usuń sterowniki., przeczyść rejestr jakimś programem i zainstaluj wszytko na czysto. :wink:


(freedom) #11

no to brak sterów.

zainstaluj te z linku, który podałem.


(Cjneq) #12

pobieram.

Robinho5 > nawet nie mam ich zainstalowanych :stuck_out_tongue:


(lazikar) #13

Lazikarmaly.gif


(Realmadrid5) #14

cjneq Ano chyba,że tak :lol:


(Cjneq) #15

już wszystko ok,

muszę się jednak poskarżyć na sklep w którym kupiłem kompa - nie dostałem wtedy płyty z sterownikami

dziex wszystkim!