Problem z akceleracją 3d


(Haldir132) #1

Otóż skuszony wszystkimi pochlebstwami postanowiłem zainstalować sobie win 7. System jak to system liczy się użyteczność, lecz zauważyłem następujący

problem: system nie "ma" akceleracji 3d. Posiadam 8800GT i chcę sobie pograć w NwN2 a tu zonk(!) czarny ekran. Po zminimalizowaniu "gry" (okna)

okazuje się, że jest potrzebna owa funkcja. Próbowałem przeinstalować sterowniki (z przedostatniej wersji na ostatnią, bodajże 190.38), lecz to nic

nie dało. Wie ktoś gdzie można znaleźć owę opcję w Win 7 RC? Nietety nie mogę ściągnąć spolszczenia systemu i nie orientuje się w dziwnym ("nie

XP'ekowym" panelu sterowania). Szukałem też w Nvidia Control Panel, lecz jakoś mało tam opcji (przypieszenie PhysiX itp.). Z Betą "7'emki" nie miałem

takich problemów.

Ostatni PoP chodzi normalnie, tak samo jak Assassin's Creed.

Dzieki za każdą odpowiedź.

Ps. Znajomy pożyczył mi Photoshopa cs4 na 30 dni (próba), który jak wiadomo też korzysta z akceleracji (np. "ficzerowe" przybliżanie). Sprawdziłem -

ten sam problem co z NwN2 (ale sam program działa, tylko bez bajerów).


(Grzech U007) #2

Instalowałeś najnowszy DirectX 9? W systemie (menedżerze urządzeń) jest jakiś problem z tą kartą? To 32 bitowy system?


(Haldir132) #3

Dzięki za odpowiedź!

Może zacznę od końca:

  • tak, jest to 32 bitowy system ( o ile dobrze wiem, 64 bitowa wersja Visty miała duże problemy z grami, więc nawet nie ściągałem tej wersji win7)

  • menedżer urządzeń nie zgłasza żadnych problemów ( sterownik pokazany jest ten co trzeba, "urządzenie pracuje poprawnie" itp.)

  • DirectX szczerze mówiąc -nie wiem-, mogę jednak przypuszczać, że jeżeli byłyby problemy z DirectX to instalacja PoP'a i Ac rozwiązałaby je (aczkolwiek przyjrze sie tej kwestii).

-- Dodane 21.08.2009 (Pt) 16:00 --

Niestety jestem zmuszony podbić temat.

Czy ma ktoś jeszcze jakieś pomysły?

Sprawdałem "dxdiag" - nie ma żadnych problemów.

Zamierzam sprawdzić, czy stery instalowane z win7 pozwalają cieszyć się akceleracją, ewentualnie wywale pozostałości po 190.38 i zainstaluje ten driver od nowa.

Aktualizacja: Oblivion także działa poprawnie. Vista na tym samym PC "nie ma żadnych problemów".