Problem z aktualizacją biosu pod Vistą 64 z płytą Gigabyte


(Marcinkape) #1

Witam. Mam mały problem z updatem biosu na mojej płycie (w podpisie) pod Windowsem, programem @bios od Gigabyta. Po pobraniu przez niego biosu do mojej płyty pojawia się komunikat o tym że podczas instalacji może się na chwilę "zwiesić" ekran. Po potwierdzeniu tego kiedy powinno się już ładnie zaktualizować pojawia się bluescreen o ciekawym tytule - Windows_Service_Excepted, o czym google nawet nie słyszało.

Minidump:

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows Server 2008/Windows Vista Kernel Version 6002 (Service Pack 2) MP (3 procs) Free x64

Product: WinNt, suite: TerminalServer SingleUserTS

Machine Name:

Kernel base = 0xfffff800`0201b000 PsLoadedModuleList = 0xfffff800`021dfdd0

Debug session time: Tue Jul 28 14:07:28.205 2009 (GMT+2)

System Uptime: 0 days 0:23:33.119

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

...............................................................

................................................................

....................

Loading User Symbols

Loading unloaded module list

........

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck 3B, {c0000005, fffffa600d1f384a, fffffa600de90120, 0}


Unable to load image gdrv.sys, Win32 error 0n2

*** WARNING: Unable to verify timestamp for gdrv.sys

*** ERROR: Module load completed but symbols could not be loaded for gdrv.sys

***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Probably caused by : gdrv.sys ( gdrv+284a )


Followup: MachineOwner

---------

Zamierzam zaktualizować bios ponieważ wiem że najnowsza wersja -F4G (ja mam F3) usprawnia działanie ACC - funkcji odblokowującej czwarte jajko.

Wygląda na to jakby coś blokowało odczytywanie i zapisywanie do biosu, ponieważ gdy wybrałem drugą opcję zapisania mojego aktualnego biosu na dysk, miałem identycznego bsoda.

Z góry thx za pomoc :smiley:

Pozdro.


(silvver) #2

czyli próbujesz aktualizować BIOS z poziomu windows?

moja rada:

Pobierz ze strony gigabyte program flashujący i zrób to startując komputer z dyskietki/pendrive.

ok miesiąc temu aktualizowałem w podobny sposób (z pendrive) bios w moim laptopie (pod kontrolą Win7 RC x64) i nie było żadnych problemów.

Po prostu polecam nie robienie tego z poziomu systemu operacyjnego.


(Jacek Bydgoszcz) #3

Na płytach Gigabyte, przynajmniej tych nowszych jest możliwość aktualizacji biosu z pendrive z poziomu samego biosu. Zdecydowanie wykorzystaj tą możliwość.


(Marcinkape) #4

A w jakim systemie plików ma być ten pendrive ? NTFS może być ?

mam jeszcze jedno pytanie nie związane z biosem, płytą głowną, ani nawet komputerem :stuck_out_tongue: Czemu mam wpisane 12 postów skoro naliczyłem ich 36 ?


(Jacek Bydgoszcz) #5

Z tego co pamiętam jednak musisz mieć system plików FAT lub FAT32.

A co do postów to temat stary jak to forum.

liczniki-postow-forum-t313236.html


(Marcinkape) #6

hmm, mógłbyś trochę podpowiedzieć jak go wgrać z poziomu biosu, bo głównie widzę poradniki z wykorzystaniem @bios pod winde :razz:


(Jacek Bydgoszcz) #7

Podczas uruchamiania komputera na ekranie biosu wciskasz klawisz "End", pojawia się okienko, z którego wybierasz "Update bios from drive", wybierasz swojego pendrive i wskazujesz plik z biosem. Bios zostanie sprawdzony pod kątem poprawności, wciskasz "Enter" potwierdzając aktualizację, bios się aktualizuje i weryfikuje. Po chwili restartuje się komputer.

Druga możliwość to wchodzisz najpierw przez "Delete" do biosu, potem wciskasz F8 (Q-Flash), reszta jest już identyczna.

Akurat na mojej płycie w ten sposób to przebiega ale podejrzewam, że u Ciebie będzie identycznie.


(Marcinkape) #8

No właśnie mam problem z qflashem bo nie wykrywa mi pena. Jest on sformatowany w fat32 więc ok. Więc co jest problemem ?


(Jacek Bydgoszcz) #9

A jakiej masz pojemności? W moim przypadku był problem z wykryciem pendrive 4GB, na 2GB wszystko ładnie działa. Chociaż pamiętam, że kiedyś działało na tym 4GB. Zrobiłem jeszcze jeden manewr wykorzystując kartę pamięci 4GB i na niej też działało. Dziwne to wszystko, sam nie wiem o co chodzi. Może to jakieś błędy w biosie. Kilka razy już aktualizowałem bios, możliwe że w którejś wersji coś zepsuli i nie wykrywa wszystkich pendrive. Spróbuj jeszcze na systemie plików FAT.


(Marcinkape) #10

No, mam 8gb :lol: Mógłbym użyć jeszcze 1gb ale czy pendrive musi być pusty czy mogą być na nim jakieś dane ?


(Jacek Bydgoszcz) #11

Mogą być inne dane. Oczywiście wiesz, że plik z biosem który pobrałeś należy najpierw wypakować?


(Marcinkape) #12

no wiadomo. czyli na pendrivie będę oprócz swoich danych miał pliki

FLASHSPI.EXE

M79XTUD4.F4G

AUTOEXEC.BAT

i będzie ok ?


(Jacek Bydgoszcz) #13

Wystarczy, że będzie ten plik M79XTUD4.F4G, reszta jest niepotrzebna.


(Marcinkape) #14

Coś mi tu nie pasuje. Pena 1gb też nie znalazło. Po prostu odpalam kompa, wciskam END,

Wybieram Update Bios From Drive

zdjcie0691v.th.jpg

A następnie widzę to

zdjcie0692.th.jpg

I na tym kończy się moja zabawa z z updatem biosu. Jakieś pomysły ? :slight_smile:


(Jacek Bydgoszcz) #15

Jak Ci już pisałem czasem dziwne rzeczy są z wykrywaniem pendrive. Próbowałeś na systemie plików FAT? Może jeszcze spróbuj na NTFS.


(Marcinkape) #16

Coś z tym penem w żaden sposób nie idzie niestety :confused: A da się może nagrać biosa na płytkę CD ?


(Jacek Bydgoszcz) #17

http://www.google.pl/search?hl=pl&q=akt ... cja+biosu+


(Marcinkape) #18

Ok, już poradziłem sobie z pendrivem. Wystarczyło uruchomić w biosie funkcję "Legacy USB Storage Dectect". Następnie wybrałem plik z biosem i teraz cieszę się najnowszą wersją F4G :smiley: Wielkie dzięki za pomoc. Pozdrawiam.