Problem z aktualizacją (KB9284166)


(Artmar18) #1

Witam.Nie mogę zainstalować aktualizacji KB9284166 daje screen : http://c.wrzuta.pl/wi16031/aefa6abd0016 ... 6sVQW&ft=f

Czy jest jakieś rozwiązanie aby to zainstalować.


(Frog) #2

Artur1165 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Olixxx94) #3

Strona ze screenem się nie wczytuje.


(Artmar18) #4

Trzeba czasami raz ją odswieżyć


(Cosik Ktosik) #5

Niestety mi też się nie otwiera mimo wielokrotnego odświeżania. Daj zrzuty na inny serwis np http://www.otofotki.pl/


(errata72) #6

Trochę to dziwne bo w bazie Windowsa nie można znaleźć łatki siedmiocyfrowej,wszystkie są 6cio cyfrowe.

Albo twoja pomyłka albo nieproszony gość.


(Artmar18) #7

Mógłbyś jaśniej chodzi ci oto że ktoś mi się wkrada czy jak.

Tutaj jest link do obrazu : yz9251_bez%20tytulu.JPG

Ps.Nie wiem czemu ale zdjęcie u mnie się nie wyświetla.


(errata72) #8

Chodzi o podany przez ciebie tytuł aktualizacji KB 9284166 , ma siedem cyfr a w bazie aktualizacji nie można

jej odnależć.Wszystkie aktualizacje mają 6 cyfr po KB.A obrazek się nie otwiera.


(Artmar18) #9

To gdzie mam to w końcu dodać bo mi na wrzucie chodzi a wam nie a na otofotki też mi nie chodzi


(Olixxx94) #10

Wrzuć to na imageshack.us i wklej na forum wszystko z pola Thumbnail for forums (1).


(Artmar18) #11

beztytuumrl.th.jpg

Na końcu w tytule pomyliłem się powinna być jedna 6 a nie dwie #-o


(pakeroso) #12

To jest dosyć znany problem i ciężko "bezboleśnie" go rozwiązać.

http://www.lancelhoff.com/microsoft-net ... o-install/

Proponuję odinstalować caly .net 3.5 i 3.0 (jeśli masz). Potem czyścisz rejestr i instalujesz po kolei .net 3.0, owy pakiet językowy do .net 3.0 i to co na WU, a na końcu .net 3.5 :slight_smile:


(Artmar18) #13

No dobra a zanim to zrobie czy to coś wogule jest do czegoś potrzebne


(errata72) #14

Z tą poprawką walczą userzy na całym świecie.Należy zadać sobie pytanie ile jeszcze lat mam walczyć z lawiną poprawek do wszystkich Windowsowskich produktów ? Zrób tak.Zobacz w -Dodaj usuń programy-po zaznaczeniu

-pokarz aktualizacje- czy masz całe dotychczasowe środowisko Netframework czyli :1,1 , 2 ,3 , 3,5 .

Jeśli masz to wyłącz wreszcie aktualizacje automatyczne,zostaw zaporę systemową ,wgraj porządną przeglądarkę [masz do wyboru Firefox i Opera] ,przestań używać IE,zostaw jednego antywirusa.i przez tydzień zrób sobie test

Zobaczysz jaki piękny jest internet bez komunikatów Windowsa.


(Artmar18) #15

Zrobiłem już tak około trzech dni temu.


(errata72) #16

Dobra decyzja.


(Artmar18) #17

Przestaje obserwować ten temat