Problem z aktualizacją Windows 10 Creators Update


(WeNoX) #1

Witam Serdecznie
Mam pewien problem gdyż przy aktualizacji Windows 10 1607 do wersji 1703 z automatu po procesie przetwarzania aktualizacji po ponownym uruchomieniu pisze “Trwa przywracanie poprzedniej wersji systemu windows” automatycznie i mam znów 1607. Próbowałem 2 razy zainstalować Creators Update lecz to samo. Proszę o pomoc bo chciałbym mieć tę wersje.
Trochę mnie to martwi.
Sprzęt wszystko sie zgadza:
i5-6400 2.7GHz
GTX 960 4GB
16GB RAM DDR4 2133MHz
ASUS H110M-K
Na system GoodRam CX100 240GB
Reszta Seagate 1TB (gry i dane)
Samsung HDJ 1TB na pozostałe dane


(tosiekbu) #2

Wykonaj czystą instalację za pomocą obrazu

https://www.microsoft.com/pl-pl/software-download/windows10


(Seba228215) #3

Albo wpisz w Google asystent aktualizacji i pobierz z MS :slight_smile:


(WeNoX) #4

Tak już zrobiłem lecz to też nie pomogło :slight_smile:


(WeNoX) #5

Tutaj nwm czy by to pomogło ale mam za dużo trochę danych na komputerze


(Seba228215) #6

A spróbuj wyłączyć av i zaporę. Czasami blokuje update w W10. I spróbuj zaktualizowac.


(rwedrych) #7

Witam,
Czy udało się rozwiązać problem? Mam podobny i nie wiem jak sobie z nim poradzić.
U mnie po ok.90% instalacji pojawia się błąd 0x80004005

Pozdrawiam


(Jasiek.w) #8

Na działającym systemie uruchamiasz plik setup.exe z iso - adres podał tosiekbu - zgadzasz się, aby pobrał aktualizacje - poinformuje Cię przed instalacją co zostanie zachowane - Aplikacje i ustawienia - czyli wszystko na czym Ci zależy. Otrzymasz na zakończenie zaktualizowany system 1703-15063.540 - ze swoimi aplikacjami i dokumentami.


(rwedrych) #9

Niestety nic nie pomaga. Próbowałem instalować przy pomocy asystenta i bezpośrednio z pliku iso i nie pomaga. Korzystałem z pomocy Microsoftu, ale tyle się dowiedziałem, że to może być problem ze sterownikami. Mam starszą płytę Asusa M5A78L-M / USB3. Ostatnio zaktualizowałem BIOS. Potrzebuję kogoś kto sprawdzi błędy w logach. Nie chcę instalować Win10 od nowa, a to mi poradzili spece z Microsoftu…


(Astor44) #10

I mieli rację! Tzw. “czysta” instalacja wersji 1703 (spod bootowania) w Twoim przypadku będzie konieczna.


(rwedrych) #11

Czym to jest spowodowane?


(Astor44) #12

To jest nie do określenia. Fachowcy z Microsofta to tak ustawili, że najwyraźniej aktualizacja systemu analizuje poprzednią wersję systemu pod wieloma względami. Trudno powiedzieć pod jakimi.


(Seba228215) #13

Zrób uaktualnij z pod bootowania. Powinno przejść. Bierzesz opcję zainstaluj. A dalej masz uaktualnij bądź niestandardowa. Bierzesz uaktualnij i zachowasz dane. Nie zapomnij potem oczyścić pozostałości po starszej wersji systemu.


(rwedrych) #14

Próbowałem aktualizacji i spod Asystenta i z pliku ISO. Ten sam problem. Kończy przy ok. 90% i wycofuje zmiany. Z logów podobno wynika, że jest to jakiś problem sprzętowy, ale nic takiego nie dostrzegam. Sprawdziłem też ręcznie sterownik każdego urządzenia i jest aktualny.


(Astor44) #15

Ale chyba nie próbowałeś “czystej” instalacji z pendrajwa lub płyty DVD? Czyli spod bootowania jako instalacja Niestandardowa! Wtedy Ci instalacji nie wycofa na pewno!


(Seba228215) #16

Piszę z rozruchu nośnika z systemem, nie z spod włączonego windowsa zalogowanego do pulpitu i z pliku exe. Na pewno robiłeś z spod instalatora na zbootowanym jako pierwszym nośniku z Windowsem ?


(rwedrych) #17

Nie. To ostateczność.


(Astor44) #18

No to ona Cię czeka :blush:


(Seba228215) #19

Nie trzeba @Astor44 . Niech autor z rozruchu wywoła instalator i niech weźmie opcję zainstaluj, a następnie uaktualnienie. I instalator powinien wtedy zaktualizować na rozruchu system.


(rwedrych) #20

Mam wrażenie, że to może być jakiś drobny błąd w systemie. Nie przeszkadza, a pojawia się w tej sytuacji. Czy są jakieś portale, gdzie ktoś wprawny może przejrzeć logi systemowe i sprawdzić coś takiego?