Problem z aplikacją system.exe + Win32:rootkit-gen


(miękkiagrest) #1

Witam serdecznie. Szukałem rozwiązania problemu na różnych stronach i zauważyłem, że każdy problem należy potraktować indywidualnie. Na tym forum padają szybkie i konkretne odpowiedzi, więc postanowiłem tu napisać. Od jakiegoś tygodnia Avast wykrywa pasożyta Win32:rootkit-gen, a system wyrzuca komunikat "Wystąpił problem z aplikacją system.exe i zostanie ona zamknięta. Przepraszamy za kłopoty". Avast nie jest w stanie zlikwidować zagrożenia, zmienia się data i zegar, komputer sam się restartuje. Z tych powodów został zrobiony format C:\, ale temat od razu powrócił. Avast wyrzuca alerty o Win32:rootkit-gen praktycznie raz za razem i zauważyłem, że zakażone pliki tworzą się w większości w katalogu C:... \Ustawienia lokalne\Temp. Podaję loga z HJthis: http://wklej.org/id/57712/ i proszę o pomoc (jestem raczej zielony).


(Spandau) #2

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

Skorzystaj z Windows Worms Doors Cleaner Instrukcja i program http://helpc.eu/viewtopic.php?f=26&t=33

Usuń te wpisy w HJT

Uruchom HijackThis - Do a system scan only - w oknie programu pokaże się log - zaznacz kratki przy podanych wpisach - klikasz Fix checked

Pobierz Combofix przeskanuj system i daj log na forum


(miękkiagrest) #3

Dziękuję za szybką odpowiedź. WWDC oczywiście mam (wszystkie zielone i NETbios żółty, czyli chyba OK). Zaraz zrobię resztę.

Wskazane wpisy w HJthis usunąłem, ale z Combofix'em mam problem - wyłączyłem całkowicie firewalla i ochronę rezydentną Avast, a Combofix krzyczy, że Avast go blokuje, odinstalowałem więc Avasta całkowicie i uruchomienie Combofixa skutkuje tylko wyświetleniem małego zielonego paska postępu - dochodzi do końca, znika i na tym koniec - przez jakieś 30 min nic się nie działo (poza wyskakującym komunikatem o problemie z aplikacją system.exe).

Po kilku próbach - nawet z odinstalowanymi wszelkimi programami mogącymi blokować - stwierdzam, że Combofix'a u mnie nie można uruchomić. Nic się po prostu nie dzieje oprócz małego zielonego paska postępu, który po dojściu do końca znika i na tym koniec (przez kilkadziesiąt minut oczekiwania nie pojawia się żadne okno).


(Spandau) #4

Pobierz Combofixa stąd

http://rapidshare.com/files/203106987/125.com.exe.html Combofix (nazwa specjalnie zmieniona)

Wejdź w tryb awaryjny windows (F8 przed bootem windowsa) i spróbuj uruchomić Combofixa dwuklikiem Jak skończy skanować powinien powstać log daj ten log na forum

Loga wklej na http://www.wklejto.pl lub http://www.wklej.org/ a w poście daj tylko linka


(miękkiagrest) #5

W trybie awaryjnym Combofix uruchamia się, ale informuje, że nie ma zainstalowanej konsoli odzyskiwania systemu i problem w tym, że w trybie awaryjnym nie mam połączenia z internetem. Pytanie: czy można użyć Combofixa bez konsoli odzyskiwania, czy lepiej nie?


(Spandau) #6

Nie musisz instalować tej konsoli


(miękkiagrest) #7

Daję logi z Combofixa w trybie awaryjnym: http://wklej.org/id/57963/


(Spandau) #8

wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj linka


(miękkiagrest) #9

Zrobione - http://wklej.org/id/57967/


(Spandau) #10

W trybie awaryjnym usuń ręcznie ten folder c:\program files\AskSearch bo przeoczyłem

Log wygląda na czysty.

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

W zwykłym trybie pobierz Kaspersky Virus Removal Tool 7 http://dobreprogramy.pl/index.php?dz=2& ... +7.0.0.290 przeskanuj wszystkie dyski usuń co znajdzie, skanujesz do skutku aż system będzie czysty

Instrukcja obsługi


(miękkiagrest) #11

Zrobiłem wszystko wg wskazań - trwało to niemal wieczność - Kaspersky dwa razy znajdował jakieś trojany/rootkity, za trzecim niczego nie znalazł. Poinstalowałem zabezpieczenia, które posiadam - Avast + PC Tools Firewall Plus i jak na razie wszystko OK (Avast przeskanował dyski podczas startu systemu i niczego nie znalazł). Po kilkunastominutowym surfowaniu bez żadnych problemów, jestem dobrej myśli :smiley: . Cieszę się, że są ludzie, którzy świadczą tak cenną pomoc bezinteresownie. Dziękuję serdecznie i pozdrawiam.