Problem z audio device on high definition audio


(Sebastus18) #1

Witam wszystkich użytkowników. Szukałem już na googlach i forum dobreprogramy podobne tematy i znalazłem kilka, ale to nic nie dało.

Jak już w temacie wymieniłem mam problem z dźwiękiem w moim Asusie. Mam Asusa P3-P5G31. Od pewnego czasu nie chce mi się włączyć w nim dźwięk. Program Realtek nie uruchamia się ręcznie, a w prawym dolnym rogu nie ma w ogóle ikonki panelu dżwięku. Dawałem nawet do zrobienia na serwis, ale nie poradzili sobie z tym problemem.

Proszę o pomoc.

Będe bardzo wdzięczny.

-- Dodane 06.12.2009 (N) 18:52 --

http://sebastus18.wrzuta.pl/obraz/3za6X ... tion_audio

tutaj jest zdjęcie z Widokiem na Menadżer urządzeń. Interesuje mnie 1-szy znak zapytania, bo print był robiony przed zainstalowaniem sterów do radeona.


(system) #2

Menadżer urządzeń wskazuje brak sterownika, który jest tutaj:

http://152.104.125.41/downloads/downloa ... Down=false

Akceptuj i Next.

Szkoda, ze na zdjęciu nie rozwinąłeś pozycji: Kontrolery dźwięku, wideo i gier.


(XMan) #3

1. Zainstaluj poprawkę KB888111 dla XP SP2

Instalacja jest niewidoczna, po instalacji poczekaj pół minuty i zrestartuj komputer.

P/w poprawka jest potrzebna do wykrycia karty dźwiękowej Realtek HD na Windows XP SP2.

Na Windows XP SP3 musisz zainstalować UAA / w podanych tematach /.

2. Zainstaluj starszą wersję sterowników do karty dźwiękowej Realtek High Definition Audio Driver R2.03

  • zrestartuj komputer.

Start -> Panel sterowania -> Dżwięki i urządzenia audio -> zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...

/ masz płytkę ze sterownikami to najpierw włóż ją do napędu CD /.

Tematy :

formacie-nie-mam-dzwieku-t339897.html

dzwiek-nie-dziala-t329797.html?hilit=Realtek%20ALC883


(Sebastus18) #4

(XMan) #5
  1. Instalujesz tylko jedne sterowniki.

Poprzednie musisz najpierw odinstalować, przeczyścić komputer np. CCleanerem / w tematach / i dopiero instalujesz nowe.

  1. Nie napisałeś jaki masz SP ?

/ podałem co zrobić /

  1. Sprawdź w ,,Dźwięki i urządzenia audio" - zakładi Audio oraz Głos czy masz wybraną kartę dźwiękową, jeżeli jest widoczna to ją wybierz

-> Zastosuj -> OK.

  1. Nie napisałeś czy masz płytkę ze sterownikami ?

Jeżeli masz to ją włóż do napędu CD i Aktualizuj sterownik...

Również p/w podałem jak to zrobić.

Ze screena widzę że karta dźwiękowa została wykryta tylko coś źle wykonałeś :frowning:


(Sebastus18) #6

Mam SP2.

MAM płytke ze sterami.

Zrobiłem formata jeszcze raz.

Najpierw po foramcie zainstalowałem chipset, później audio(co nic nie dało), potem LAN. przy instalce audio odrazu władowało mi poprawke systemu.

Przeczyściłem kompa cclenarem (rejestr i dysk).

Aktualizowałem stery z płytki, ale nadal lipa.

Tu masz screena z tym co jest w menadżerze http://w780.wrzuta.pl/obraz/8Z3wbyLjok9/prob

Jeżeli bd musiał zrobić formata jeszcze raz to nie krępuj się tylko mów od razu :stuck_out_tongue_winking_eye:.


(XMan) #7

Nie rób żadnego formata !

Zainstaluj DirectX

Prawidłowa instalacja bibliotek DirectX

Sprawdź czy masz włączoną kartę dźwiękową w BIOS-ie.

ENABLED lub AUTO.

Przed wyjściem z BIOS-u zapisz zmiany ustawień - Save & Exit Setup -> F10.