Problem z autodtwarzaniem


(Dawid206) #1

Witam,

od paru dni oba napędy nie odtwarzają płytki automatycznie, tak tez jest w przypadku pend drive'ow.

Bawiłem się w rejestrze z wartością 1 - jest tak jak ma być, wchodziłem poprzez gpedit.msc - opcja jest tam wyłączona. Co mogę zrobić, aby autorun był włączony? dodaje, ze mam XP SP2.

Pozdro.


(niezDarek) #2

to wszystko robiłeś:

http://support.microsoft.com/kb/155217/pl

??


(Agatonster) #3

SCARHAND ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Henio Mazurek) #4

Używałeś może ComboFix? Bo ze względów bezpieczeństwa wyłącza autorun.

Zobacz też to

http://dobreprogramy.pl/index.php?dz=15 ... dtwarzania


(Kolmar) #5

Przeczytaj => Naprawa autoodtwarzania w systemie MS Windows.


(Dawid206) #6

Wszystko zrobiłem i nic nie pomogło.


(Frog) #7

SCARHAND , Miałeś zmienić temat na konkretny - nie zmieniłeś.

Zastosuj się do punktu 2.6 refulaminu forum:

Jeżeli i tym razem nie poprawisz tytułu, temat wyląduje w śmietniku.


(Dawid206) #8

Zgadza się, użyłem ComboFix. Co mam zrobić, aby autodtwarzanie powróciło po jego działaniu?


(niezDarek) #9

aby przywrócić autoodtwarzanie po użyciu ComboFix musisz zastosować to narzędzie:

http://www.microsoft.com/downloads/deta ... laylang=en