Problem z avi


(Plik) #1

witam.

mam taki problemik ;] mianowicie filmik ogolnie chodza mi ociezale gdy zainstalowalem podstawowe ffdshow i ac3filter, format avi wogole mi nie chodzi:)

nastepnie aby zobaczyc efekty odinstalowalem te dwa kodeki i zainstalowalem K-lite Codec Pack - teraz chodza mi prawie wszytskie formaty procz avi .... znaczy odtwarza sie ale sa paski i nic nie widac :confused:

wiecie moze co mam teraz czynic ?:stuck_out_tongue:


(Lwm) #2

Jakim programem to otwierasz?


(Ben24) #3

Plik masz na my艣li, 偶e podczas odtwarzania .avi s艂yszysz d藕wi臋k, a zamiast obrazu z filmikiem widzisz paski na czarnym tle posuwaj膮ce sie w g贸re lub w d贸艂? Je艣l;i tak to zainstaluj sobie VobSub, DvixBundle, Dvix311Alpha i jaki艣 kodek do Xvid np: XviD-1.0-RC2-07022004 :slight_smile: Powinno pom贸c. Pozdrawiam;]


(Toper) #4

tutaj sobie popatrz i sciagnij jakis pakiet najlepiej ( polecam Codecs 6024 allin1 i jego aktualizacje :lol: )


(Zagadkaklasa3) #5

Mo偶e sci膮gasz filmy lub muzyke i masz zapchanego kompa !~

Wy艂oncz wszystko i w艂oncz wtedy film

Kodeki odinstaluj zainstalowane kodeki sci膮gnij z forum program

i zobacz jakich kodek贸w nie masz i koniec :smiley: :slight_smile:


(Plik) #6

bolo: cinema player [;

bot: tak, podczas otwierania pliku audio w formacie .avi slysze sam dzwiek bez obrazu [jedynie co widze to paski wzdluz ;p] Sprobuje jak mowisz [;

toperro: sprobuje, ale mam odinstalowac tego K-lite Codec Pack? [;

Zagadka: eh ... wiem co mam na kompie [; poreszcie probowalem jush z wylaczonymi wszytskimi procesami [; [heh inne formaty mi chodza! [;]

no zlukam i to ale ... co mi to da ze zobacze jakies nazwy kodekow o ktorych nie mam pojecia ?:>

pozdro.


(Lwm) #7

Sprobuj All playerem ma funkcje sprawdzania i sciagniecia odpowiednich kodekow :slight_smile: