Problem z bez przewodową kartą sieciową


(Jatczakwojciech) #1

Witam.

Posiadam w domu Internet firmy Inotel, używam bez przewodowego modemu TP-LINK model TL-WR740N. Router skonfigurowałem poprawnie i na 2 laptopach + konsola play station w domu bez problemu łącze się z siecią. Problem pojawił się, kiedy chciałem zainstalować bez przewodowy Internet na komputerze stacjonarnym ( system xp). Zakupiłem bez przewodową kartę sieciową tp-link model TL-WN723N. Po zainstalowaniu karty ukazuje się informacja, że jest dostęp do sieci (połączono) jednak żadna strona WWW nie chce się otwierać (początkowo otwierały się Google i wp.pl jednak tylko strony startowe nic wiecej). Bardzo proszę o pomoc, co może być tego przyczyną.

Pozdrawiam serdecznie


(Bor1904) #2

...to może od tyłu.

Otwieranie sie pierwszych stron wp i google to na 99% cache przeglądarki ... tak więc nigdy nie było komunikacji z Internetem.

Jak diagnozujemy sieci ?

cmd > ipconfig -all

znajdujesz swoją kartę wifi i tam masz info o :

jej adresie IP

adresie bramy

ew. adresie serwera DHCP

i adresie DNS

pierwsze to czy nie dostałeś IP od APIPA : 169.254.X.X ? jeśli tak to DHCP szwankuje i proponuje ręcznie ustawić adresy

drugie to pingowanie o ile adresy są ok.

ping na IP karty

ping na IP bramy (ip routera od strony LAN)

ping 212.77.100.101

ping wp.pl

teraz napisz co i jak ... najlepiej napisz co pokazuje ipconfig na jakimś innym działającym kompie dla porównania.

pzdr


(Agatonster) #3

barszczyk ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.