Problem z biblioteką DLL. Nie można zainstalować programu


(Attack89) #1

Cześć :smiley:

 

Chciałem się poradzić w pewnej dziwnej dla mnie sprawie. Otóż wczoraj instalowałem od nowa razem z formatowaniem System Windows 7 Professional.  Od razu pobrałem wszystkie dostępne aktualizacje bodajże było ich 181 oprócz pakietów językowych. Wszystko ładnie się zainstalowało łącznie z programami użytkowymi np. pakiet Office , Corel , programy muzyczne itp. Gdy doszło do instalacji Nod’a wystąpił problem. Za każdym razem wyskakuje mi powiadomienie treści

 

Wystąpił problem z tym pakietem instalatora Windows.  Nie można uruchomić biblioteki DLL wymaganej do przeprowadzenia instalacji. Skontaktuj się z pomocą techniczną lub dostawcą pakietu.

 

 

To, co już sprawdziłem to;

Czy usługa Instalatora Windows jest włączona w poleceniu msconfig

W folderze system32 jest skrót do tej, że usługi

Rejestr także jest w porządku i widnieje to samo, co w pomocy Microsoftu.

 

Usunąłem też z katalogu temp uprawnienia dziedziczone, bo myślałem, że to ma coś wspólnego. Nic nie pomogło. Avast czy Kaspersky instaluje się normalnie. Zresztą wszystko instaluje się i działa normalnie prócz tego, co wymaga użycia INSTALATORA WINDOWS. Czy jest na to jakiś sposób? Program FIX coś tam od Microsoft nie odnalazł żadnych błędów. W trybie awaryjnym pisze, że nie da się zainstalować gdyż usługa Instalatora Windows jest niedostępna.  Już nie wiem, czego się chwycić.

 

Zarówno na stacjonarnym jak i na laptopie z Windows 7 Home Premium nie da rady zainstalować Nod’a.

 

Bardzo proszę o pomoc. Wręcz błagam, bo już sobie rady nie daje. Zależy mi na Nodzie gdyż mam do niego jeszcze licencję, która wygasa za 7 miesięcy.

 

Bardzo dziękuję. 


(Rychu_z_Pragi) #2

Zastosuj MSI (Windows Installer) - http://www.tweaking.com/content/page/repair_msi_windows_installer.html

 


(Attack89) #3

Ponownie witam

Temat do zamknięcia gdyż sobie poradziłem. Jak do tej pory nie wiem, o co dokładnie chodzi gdyż przyczyny tego błędu nie ustaliłem. Mam oryginalnego Windowsa 7 Ultimate. Od razu mówię, że oryginalny gdyż na tym forum jest to pytanie standardowe. Kupiłem laptopa i mogłem do niego dokupić Windowsa w niższej cenie a że kupowałem, jako moje narzędzie pracy firma mi zwróciła 50% kosztów, więc zapłaciłem grosze. Ale do rzeczy. Przyczyny nie ustaliłem, ale błąd powstał pewnie podczas instalacji systemu od tak z siebie. Włożyłem jeszcze raz płytkę z systemem i po prostu go uaktualniłem. Tyle.

 

 

A ten programik sobie ściągnę w razie kłopotów. Dzięki