Problem z biblioteką nv4_disp.dll


(system) #1

Przejrzałam sporo tematów powiązanych z ta biblioteką i nic mi nie pomogło.

Otóż gdy włączam film po jakichś 15 minutach oglądania komputer zawiesza sie i reaguje dopiero na polecenie Ctr+Alt+Del, ale wtedy monitor wyłącza się, ponownie włącza i na pulpicie w POWIęKSZENIU i ze zmienioną kolorystyką wyskakuje błąd z nv4_disp i jakimś problemem z kartą graficzną (nie znajduje) :expressionless: I wtedy pozostaje tylko reset.

Szukam łatwego sposobu na likwidację tego problemu - nie żadnego grzebania w biosie czy rozkręcania kompa :!:

  1. Przeinstalowanie sterowników Invidii już testowałam i nic.

  2. Chciałam też rozpakować bibliotekę http://www.dll-files.com/dllindex/dll-files.shtml?nv4_disp

do WINDOWS/system32/ ale nie potrafię tego zrobić (w trybie awaryjnym?).

  1. Grzebania w biosie nie będę próbować, bo jestem laikiem kompletnym.

Mam Athlona 1.15 GHz, 256 MB RAM. Kiedyś "spece" próbowali go podkręcić ale skutki były opłakane i w rezultacie z (ok) 1.5 GHz zeszło na 1.15.

Nie ma szans na screena :expressionless:


(Kolmar) #2

Dokonaj tego spod konsoli odzyskiwania lub płytki live linuksa.


(system) #3

E.. A coś więcej?

Dla mnie to czarna magia... :oops:


(Kolmar) #4

Uruchamiasz komputer z płytki CD/DVD (w biosie ustaw aby bootowanie z CD było pierwsze lub klawisz "F12" i wybierz z menu start z CDROM), czekasz, aż załaduje się środowisko, wciskasz klawisz "R", wpisujesz hasło admina, a następnie normalnie tak jak w starym Dosie kopiujesz plik do lokalizacji C:\WINDOWS\system32\


(system) #5

eee...?

Ja naprawdę jestem zielona.


(Wojtas_16) #6

dominika_17_no1 , zobacz viewtopic.php?t=5808


(system) #7

No to widzę, że już naprawiłam te kretyńską bibliotekę :expressionless: Jasne.

Nawet boję się próbować ingerować tak daleko w system...