Problem z BIOS


(Zawada1990) #1

Witam. Mam problem z biosem. Mianowicie wczoraj zrobiłem formata dysku, poinstalowałem sterowniki, potrzebne programy po czym wyłączyczyłem na noc komputer. Dziś rano chciałem dograc kilka żeczy lecz po włączeniu przycisku power komputer wydał z siebię długi pisk, potem przerwę i znowu długi pisk. Myślałem że coś nie załapało. Postanowiłem zrobić resa kompa. Po resie komputer niby się włanczał ale się nie włanczał. Dysk twardy pracował lecz komp się nie uruchamiał. Pomyślałem że wyjmę baterię BIOS-a. Po 15 sek. włożyłem ponownie baterię i komp się uruchomił. Lecz dla testu znowu wyłączyłem i znowu włączyłem. Problem znowu się pojawił tym razem bez jakichś pisków. I teraz żeby kompa odpalić musze wyjmować i wkładac baterię. Proszę o pomoc w rozwiązaniu problemu. Kolega mówi, że może to być słaba bateria. Czy to prawda? Czy moze być jakaś inna przyczyna??. Z góry dziękuję za pomoc.


(Cosik Ktosik) #2

Długi pisk to błąd pamięci: wyciągnij pamięć, przedmuchaj gniazda i włóż je na nowo. W jakim stanie są styki?

Bateryjka: zmierz miernikiem napięcie, a jeśli go nie Masz to zajrzyj do biosu lub sprawdź programem speedfan (wbrew pozorom wystarczają do sprawdzenia takich rzeczy :slight_smile: ).

Bateria powinna mieć około 3V.

Ponadto w biosie załaduj ustawienia optymalne.


(model12) #3

Witam.Tu masz sygnały Bios-u wydawane przez różnych producentów.

http://komputery.katalogi.pl/Sygna%C5%8 ... 30634.html


(Zawada1990) #4

a więc sprawdziłem programem speedfan:

beztytuust6.jpg

a teraz zauważyłem że zamiast pokazywać 384RAM pokazuje tylko 256.

beztytuu2zw4.jpg

niewiem co dalej robić.