Problem z BIOSem i monitorem!


(Malutek) #1

Witam, zdecydowałem się założyć ten temat ponieważ mam problem z którym nie potrafię sobie poradzić. Zaczne od tego, że podczas próby włączenia komp. jakiś czas temu, pojawił się alert, że ostatnia próba overclockingu nie powiodła się (nie zacytuje jak dokładnie ten komunikat brzmi) - chociaż ja nic podobnego nie robiłem! próbowałem różnych rzeczy: powrót do podst. ustawien biosu, wyjmowałem baterię z płyty, jednak nic to nie dało. Ponadto mam problem z monitorem. Ma to chyba związek z wyłączaniem kompa przez przycisk. Poprostu kiedy tak wyłącze komputer(w jakikolwiek sposób wyłącze zasilanie) przy nastepnym uruchomieniu monitor sie nie włlącza. Dioda miga ale nie reaguje na start komputera. Zazwyczaj pomagało wyłaczenie zasilenia, wyjecie i wsadzenie kabla od monitora i tego typu egzorcyzmy. Teraz nie działa nic i nie jestem w stanie nic zrobić. Dodatkowo kiedy teraz probuje wlączyć komputer ten włącza sie na jakies 2 sek po czym sie wylącza. tak z 3 razy a dopiero potem odpala. Szczerze mówiać nie mam pojęcia co zrobić w takiej sytuacji i liczę na wasza pomoc. Z góry dziękuje :slight_smile:


(Radek68) #2

Aż dziwne, że reset ustawień BIOS nie pomógł. Wszystko wygląda na złe ustawienia BIOS.

Ale mam jeszcze jedną teorię, popartą praktycznie w kilku przypadkach: być może bateria podtrzymująca BIOS jest już stara i komputer nie potrafi wystartować.

Jakkolwiek dziwnie by to brzmiało (znam się na tym, więc wiem jak to brzmi... :wink: ), to spotkałem się już co najmniej kilka razy z takim przypadkiem.

CR 2032. Najłatwiej sprawdzić czy jest dobra podłączając do niej bezpośrednio - po wyjęcu z płyty - dodę LED. Jak świeci - ok. Jak nie - do wymiany.

A poza tym możliwych jest jeszcze kilka rowiązań, od wylanych elektrolitów, przegrzanego chipsetu po zły zasilacz.

Ale na początek sprawdź 3V bateryjkę.


(Malutek) #3

Po podłączeniu lampki choinkowej (tylko cos takiego znalazłem) świeciła ona bardzo słabo. Znaczy sie bateria do wymiany?


(Dimatheus) #4

Hej,

No tak - tyle że żarówka taka działa prawdopodobnie na więcej niż 3V - test więc jest nieco mało miarodajny... :expressionless: Aczkolwiek poziom naładowania baterii można sprawdzić w BIOS'ie - w tej samej zakładce, w której podane są temperatury i napięcia. Opcja powinna nazywać się Battery Voltage lub podobnie.

W sytuacji tej przydałoby się sprawdzić zasilacz i napięcia, jakie daje - bardzo prawdopodobne, że to on jest sprawcą problemów. Czy masz możliwość dokonania pomiarów miernikiem cyfrowym??

Pozdrawiam,

Dimatheus


(Malutek) #5

niestety nie posiadam żadnych tego typu urządzeń =\ a do biosu zajrzeć nie mogę z powodu o którym wspomniałem w 1 poscie...


(B Szumny1997) #6

Co do biosu to moze byc juz padnieta bateria.


(Radek68) #7

Jeśli lampka choinkowa świeci, to bateria raczej jest OK. Dioda jest lepsza, zwłaszcza żółta bądź zielona, gdyż nie zaświeci poniżej ok. 2,4 V.

Być może winny jest zasilacz. Jak masz inny, to sprawa prosta - podmieniasz i sprawdzasz. Jak nie, to miernik. Z tego co piszesz nie masz go... hmm

A może wysunęła się karta graficzna? Albo pamięć?

Spróbuj wszystko wyjąć (karty, pamięci) i włozyć tylko niezbędne minimum (procesor, pamięci, grafika, jeśli nie zintegrowana) i spróbować odpalić.


(sdar) #8

MaLuTeK , Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji zmien.gif

Pomocne może być zapoznanie się z TYMI informacjami.


(Maks Baum) #9

Jakby bateria padła to byś miał datę resetowaną za każdym razem ...

Na moim nowym kompie miałem podobne objawy. Komunikat o overclockingu pamięci zniknął po update biosu płyty. Tylko że potem wystąpiły inne niechciane objawy.

Jaki masz sprzęt?


(Dimatheus) #10

Hej,

Pisałeś, że przywracałeś ustawienia do domyślnych, więc podejrzewałem, że udało Ci się wejść do BIOS'u. :expressionless:

Sprawdź też, czy wszystkie przewody zasilające podłączone do płyty głównej nie mają luzów, nie są przypalone, etc.

:arrow: Czy w czasie uruchamiania komputera pojawiają się jakieś "piski"??

Pozdrawiam,

Dimatheus


(system) #11

Bardzo prawdopodobne że masz źle ustawioną kartę graficzną w BIOSie. Bądź Ram ma za małe/wysokie timingi


(Radek68) #12

Generalnie - przyczyn takiego stanu rzeczy może conajmniej kilka. Jak nie czujujesz się na siłach -> serwis. Jak chcesz dalej próbować - pisz, może pomozemy... :wink: