Problem z biosem - MEMORY_MANAGEMENT


(Sebus L) #1

Witam! Od jakiegoś czasu podczas pracy na komie wyskakuje mi, co jakiś czas bluescreeen, na którym pokazuje się błąd MEMORY_MANAGEMENT. Piszą tam żebym wyłączył w BIOSie takie opcje jak przesłanianie i buforowanie, ale nie potrafię ich znaleźć. Co gorsza kupiłem nowy dysk i nie mogę zainstalować windowsa, bo podczas instalacji ciągle wyskakuje ten błąd.

Konfiguracja kompa:

Zasilacz: no name 350W;

Płyta główna: MSI K7T Turbo, Award Modular BIOS v6.00PG - oryginalny był już na płycie i nigdy nie robiłem aktualizacji;

Procesor: Athlon 1000Mhz Thunderbird(czy coś takiego);

Karta graficzna: no name Radeon 9200;

Dysk: WD Caviar 80GB;

RAM: 2x128MB PC133;

W dodatku bardzo się grzeje procesor, temp. dochodzi do ok 60stC, ale wydaje mi się, że te błędy nie są od tego, ponieważ taka temperatura jest już od nowości.


(Kosior6) #2

Może coś znajdziesz

Mi to najbardziej wyglada na padniętą pamięć ;] Czy kondensatory na płycie głównej nie sa spuchnięte ?


(Sebus L) #3

Chyba masz rację z tą pamięcią. Znalazłem podobnego posta na innym forum, w którym gość miał podobny problem i też w wypowiedziach mówili o RAMie.

A jeśli chodzi o kondensatory to z nimi wszystko wporządku.


(Kosior6) #4

No to goń do jakiegos kumpla i przynies pamiec na próbe jeśli się okaże ze wszystko jest w porządku to to juz wiesz co zrobic musisz :arrow: gonic do sklepu ;] A z tego co widze to pamięci nie masz najnowszej wiec moze to byc jej wina ;]

Ogólnie to kompa masz podobnego do mojego ;]


(Sebus L) #5

To była jednak pamięć. Wyciągnąłem jedną kość i śmiga :mrgreen:

Dzięki za podpowiedź.

Pozdro :!:


(Kosior6) #6

No tak podejrzewałem tymbardziej ze pamięci sa juz stare więc mogły paść. Tez miałem kiedys taka sytuację ;]