Problem z BitCometem


(Paantolini) #1

Witam!! Mam jeden problem: ostatnio chciałem sobie ściągnąć coś przez BitCometa i po uruchomieniu go antivirus pokazał mi kilkanaście raportów o znalezieniu konia trojańskiego w jakichś tam plikach (antivirus: !avast) Tak więc zrobiłem tym plikom kwarantannę, usunąłem bitcometa i ściągnąłem jego nową wersję. Niestety po jej uruchomieniu z początku internet działa ok. 20-30 minut, lecz potem się jakby "wyłącza" (chodzi mi o to, że strony się nie wczytują itp, lecz gdy sprawdzam w menadżerze zadań, w zakładce "sieć", to jest tam napisane, że internet działa. Czy wie ktoś jak rozwiązać ten problem?

PS tylko prosiłbym napisać odpowiedź w sposób bardziej zrozumiały, ponieważ nie znam się zbyt dobrze na komputerach:)


(Towdii) #2

To normalnie w przypadku sieci torent, poprostu ogromna liczba połączeń, w tym przypadku bitcometa zajmuje całkowicie przepustowość Twojego łacza. Wystarczy wyłczy bitcometa, odczekać parę minut i znowu można spokojnie korzysta z internetu

Rozwiązaniem może być zmniejszenie liczby połączeń przypadająych na pojedyńcze zadanie lecz wiąże się to z mniejszymi orędkościami pobierania.

Zawsze można pobierać w nocy lub kiedy nie ma nas w domu :wink:


(Pinio150) #3

Skonfiguruj sobie program aby pobierał maxymalnie 60kb/s (np.masz 1MB NETA) i ustaw zeby sie tylko jeden pobierał i jak skonczy jeden zeby zaczoł kolejny


(Asterisk) #4

Zapoznaj się proszę z tą stroną i zmień tytuł na konkretny, używając

funkcji icon_edit.gif