Problem z błędami na dysku


(Mazur9) #1

Witam!

Mam problem o tuż 2 dni temu wieczorem uśpiłem komputer, później maiłem go uruchomić, ale po drodze zająłem się czym innym i zapomniałem że komputer jest uśpiony. Gdy szedłem spać wyłączyłem listwę do której podpięty jest komputer. Na drugi dzień koło południa chciałem włączyłem komputer, na ekranie przez dłuższy czas mrugał "_" w górnym lewym rogu ekranu po czym wyświetlił się komunikat że nie udało się wzbudzić systemu windows, i czy spróbować ponownie, czy uruchomić system normalnie. Wcisnąłem żeby spróbował ponownie, po czym chwile mrugał "_" a następnie zniknął sygnał do monitora, więc zresetowałem komputer za pomocą przycisku. Po zresetowaniu podczas uruchamiania się systemu pokazał się komunikat (i pokazuje się teraz podczas każdego uruchamiania systemu):

http://www.fotosik.pl/pokaz_obrazek/2f7 ... 579e0.html

Następnie system uruchamia się normalnie, ale nie działa antywirus (AVG), sam program jest włączony ale składnik "antywirus" nie działa, nie pomogła próba naprawy, czy aktualizacja. Próbowałem przywrócić system, ale obojętnie który punkt przywracania wybiorę otrzymuje taki komunikat:

http://www.fotosik.pl/pokaz_obrazek/903 ... 2010e.html

Gdy kliknę "Sprawdź błędy na dysku" to podczas kolejnego uruchomienia dysk zostanie sprawdzony dwa razy i pojawiają się dwa takie komunikaty jak wcześniej (ten z pierwszego linku). Szukałem w internecie podobnych przypadków i znalazłem tylko to:

http://windows7forum.pl/nie-mozna-przes ... lo-27233-t

Próbowałem zrobić tak jak tam pisze ale po wpisaniu "chkdsk /f/r" pojawia się komunikat że dysk nie może zostać zablokowany...wolumin jest tylko do odczytu (mniej więcej tak, jak trzeba to mogę zrobić zdjęcie)

Jeszcze wynik samego "chkdsk" przy uruchomionym systemie:

http://www.fotosik.pl/pokaz_obrazek/f4f ... 40235.html

System jest 32 bitowy, dysk jest jeden podzielony na dwie partycję.