Problem z bootowaniem płyty instalacyjnej Windows


(Xkrzysiekx94) #1

Witam, mam problem chce sobie sformatować komputer, lecz nie mogę ponieważ przyczyną prawdopodobnie tego jest to że Bios nie widzi płyty instalacyjnej, nie czyta jej. Płyta jest bootowalna, ale nie chodzi tylko o tą gdyż probówałem 2 inne windowsy, i jest to samo bios nie czyta płyty, więc odpada że to wina płyty bo tak jak napisałem innych też nie czyta. Z Systemu windowsa płytę czyta jak najbardziej dobrze. W biosie ustawiłem 1 st Boot na dysk Cd/Dvd i próbowałem również na Sata, Hard Disk i probówałem chyba wszystkich możliwych kombinacji lecz bez skutku. Próbowałem również wiele innych sposobów jakie znalazłem na różnych forach w internecie, ale nadal to nie pomaga. Dodam że raczej napęd jest dobry, gdyż z poziomu startu systemu windows płytę czyta jak wspomniałem wyżej jeszcze 3,4 miesiące temu nie miałem z tym problemu wrzuciłem płytkę do napędu i nie było problemu, teraz nagle jest.

Tutaj screen jak wyglądaja te ustawienia w bioosie : http://zapodaj.net/f1ad68177313c.jpg.html

Tutaj zdjęcie przy włączeniu komputera bioosu : http://zapodaj.net/f45cbce500599.jpg.html

I tutaj błąd który zobaczyłem właśnie przed chwilą : http://zapodaj.net/5b737554caf8b.png.html być może , a nawet tak podejrzewam ma związek z bioosem.


(rgabrysiak) #2

Dlatego też proszę, korzystając z przycisku zmien.gif

W przeciwnym razie, temat trafi do kosza.


(JNJN) #3

Jaki system instalujesz?

Jaki masz napęd CD, stary typ ATA szeroka taśma, czy, sata wąska taśma?

Czy płyta z systemem jest na 100 % sprawna i bootowalna?

Robiłeś reset biosu baterią?


(rgabrysiak) #4

vs

Bez żartów, przeczytaj ten temat: konkretne-tematy-dzialy-dlaczego-t144613.html a następnie dokonaj odpowiedniej korekty tytułu. Więc prosić nie będę.


(Xkrzysiekx94) #5

instaluje system windows 7, naped ata szeroka tasma chyba.

Tak,jest sprawna.

Nie robiłem, resetowałem tylko ustawienia w konfiguracjii biosowej ale nic nie daje, bez skutku..


(JNJN) #6

Sprawdź?

Czy napęd jest sam na taśmie, czy razem z dyskiem?


(Xkrzysiekx94) #7

sprawdziłem, jest razem z dyskiem.


(JNJN) #8

Jakim dyskiem?

Bo u Ciebie wygląda, że dysk systemowy to sata (wąska taśma) - masz jeszcze jakiś dysk?


(Xkrzysiekx94) #9

dysk Ata, to jedyny jaki mam.


(JNJN) #10

No to musisz się zdecydować co masz,bo w/g Twojego screna masz dysk sata?

http://dyski.cdrinfo.pl/dyski/76-Wester ... -8-SATA-II


(Xkrzysiekx94) #11

zle przeczytalem, tak jest to dysk sata. przepraszam..


(JNJN) #12

To tak:

  • napęd CD/DVD ATA ma być SAM na taśmie - zworka na nim ustawiona na Master - opis ustawień na napędzie. Taśma sygnałowa szeroka wpięta do I gniazda IDE płyty (patrzysz na środkową wtyczkę taśmy, ta najbardziej oddalona od niej idzie do płyty głównej.

  • dysk systemowy sata podpięty do gniazda płyty sata 0 lub 1

  • komp odłączony od zasilania 230 V,wyjmujesz baterię na 10 minut, wkładasz,podpinasz 230V,wchodzisz do biosu, ustawiasz datę i godzinę, bootowanie jako pierwsze ustawiasz z napędu CD/DVD zapisujesz bios Save i start i musi ruszyć jak płyta z systemem sprawna i bootowalna.

UWAGA:

Niektóre biosy płyt mimo ustawionego bootowania z napędu, potrzebują przy starcie wywołania menu napędów z reguły klawisz F12 (sprawdź) i dopiero tu uruchamiasz go z napędu CD/DVD.

Jak wszystko sprawdzisz i wykonasz napisz. W przypadku dalszych problemów dokładny opis problemu + screny.


(Xkrzysiekx94) #13

o dziwo, wczoraj odpaliła mi płyta z systemem xp bo mam ich chyba 3, to ta 3 poszła.

Natomiast, chce zainstalowac windows 7 i nie bootuje w ogóle, kolega zgrał dla pewnosci jeszcze raz, bo podejrzewał że zle nagral, i nadal to samo...


(JNJN) #14

Wszystko masz napisane i rób.

Stosuj oryginalne nośniki z systemem i nie będzie problemu.


(Xkrzysiekx94) #15

windows 7 jest oryginalny,kopia;)


(JNJN) #16

Jak zrobisz to dobrze, ruszy bez problemu.