Problem z bootowaniem z płyty


(Shark13) #1

Witam

Chciałem wystartować mojego laptopa z płyty na której ma Ubuntu 14.04.1PL. W Biosie w zakładce Boot nie ma do wyboru napędu DVD, jest dysk twardy, jeszcze jakaś opcja oraz Disable. Sprawdzałem wszystkie bez rezultatu. Komputer płytę widzi. Laptop to Asus N550JV z Windows 10. Płytę wypaliłem programem Ashampoo Burning 2014. Proszę o pomoc jak podnieść Ubuntu z płyty.

Nikt nie jest w stanie mi pomóc?


(Sheaker) #2

Nie powiem żebym się znał ale różne rzeczy zdarzało mi się robić przy swoich komputerach. Napiszę chociaż co jeszcze przychodzi mi do głowy:


(Kurp55) #3

W biosie ustaw secure boot na distablet i UEFI na legacy.


(Kedziorki) #4

Przede wszystkim w zakładce “Boot”, przełącz opcję Fastboot na Disabled. Pozwoli ci to na dostęp do doatkowych opcji w trakcie uruchamiania lapka. Zaobserwuj jakim klawiszem funkcyjnym w trakcie uruchamiania możesz wywołać tzw. “Boot Menu”. Przeważnie wyświetla się na dole ekranu zaraz po naciśnięciu przycisku do uruchomienia lapka. Być może po wywołaniu boot menu będziesz mógł wybrać płytę. Jeżeli w komputerze jest napęd CD/DVD to nie ma siły musi być możliwość zabootowania z tego napędu. Próbuj różne ustawienia w zakładce BOOT. Musi zadziałać. Musisz być także pewien że bootowanie jest ustawione na Legacy a nie na UEFI (tak jak napisał @Kurp55). Możesz też spróbować sporządzić bootowalnego pendriva z tym Ubuntu. Polecam do tego program Rufus. Nadaje się do takich rzeczy idealnie a i użytkowanie pendriva jest szybsze w porównaniu z płytą.


(Shark13) #5

Ustawiłem Secure Boot na Disabled.  W tej chwili w zakładce BOOT mam:

Fast Boot: Disabled

Lainch CSM: Disabled

Boot Option 1: Windows Boot Manager

Boot Option 2: UEFI

Trzecia opcja do wybory to Disabled 

Kombinuję z różnymi ustawieniami na razie bez skutku.    Nie mogę jakoś znaleźć gdzie bootowanie przestawić z UEFI na Legacy.


(Kedziorki) #6

Po pierwsze po zmianie Fast Boot na Disabled nie pojawia ci się podczas uruchamiania opcja na dole ekranu Boot Menu? Jak tak to spróbuj jej użyć.

Po drugie spróbuj wykonać to w taki sposób jak pokazano na TYM filmiku instruktażowym. Powinno załatwić sprawę.


(Shark13) #7

Podczas uruchamiania nie pojawia mi się na ekranie Boot Menu.

Przejrzałem ten filmik, zrobiłem wszystko tak samo. Porównałem ustawienia Biosu z filmikiem. Wprawdzie tam jest po angielsku a u mnie po polsku, ale wydaje mi się że mam wszystkie ustawienia tak samo. Na razie jeszcze nie znalazłem rozwiązania problemu chociaż próbowałem już różnych ustawień w Biosie.


(Kedziorki) #8

A może masz wersję laptopa z osobnym przyciskiem do menu bootowania. Sprawdź. Sporo lapków tak ma. Zamiast standardowego przycisku do włączania laptopa naciskasz wtedy ten dedykowany do bootowania z innych źródeł.


(Shark13) #9

Zrobiłem sobie bootowalnego pena z Linuxem. Wziąłem starego lapka, F12 przy włączaniu, wybór priorytetu bootowania i  jest Linux. Na nowym kompie dalej tego nie rozgryzłem.


(Kedziorki) #10

Znalazłem w googlu, że w twoim lapku po wyłączeniu “Fast boot” i “Secure Boot Control” należy podczas uruchamiania nacisnąć klawisz Esc. Pojawia ci się wtedy Boot Menu. Booting to the Boot Menu and BIOS


(Shark13) #11

Z tym ESC to trafiłeś marian11w samo sedno. Wielkie dzięki. Problem jest jednak tego rodzaju że nie mogę w Boot Menu wybrać opcji USB, bo jej tam nie ma. W Biosie Fast Boot i Secure Boot Control mam ustawione na Disabled. Coś jeszcze jest tam nie tak ustawione.


(Kedziorki) #12

Wypróbuj inne porty USB. W moim lapku jest jeden port pod którym za cholerę nie mogę bootować pena. Inne działają. Ewentualnie próbuj innego pena bądź inny program, którym przygotowujesz pena.