Problem z bootowaniem


(system) #1

Witam.

Kupiłem oryginalnego windowsa, aby zainstalować go na swoim komputerze. Wiem, że najpierw trzeba odinstalować stary system, a w tym wypadku trzeba ustawić w biosie, żeby komputer bootował najpierw z płyty. I z tym mam problem, bo nie mam u siebie u siebie zakładki Advanced BIOS Features. Mam tylko cztery zakładki, mianowicie: Main, Advanced, Power i Boot, na nią składają się cztery elementy: Atapi CD-ROM, Removable Device, IDE Hard Drive i Other Boot Device. W żadnej z nich nie umiem ustawić bootowania :confused: Co zrobić w tym wypadku?


(fiesta) #2

W zakladce Boot zmieniasz kolejność albo strzałakami, albo klawiszami Page Up Page Down

8)


(system) #3

Więc jak tą kolejność ustawić? Konkretniej proszę, jeśli można.


(fiesta) #4

Jak chcesz bootować z CD to chyba logiczne ze pierwszy ma startować

potem możesz dać

reszta dowolnie.

Po instalacji radzę zmienić jako pierwszy:

potem

A następnie


(system) #5

Ustawiłem jako pierwsze Atapi CD-ROM i jak drugie IDE Hard Drive, a i tak w instalatorze wykrywa mi Windowsa na dysku C. :confused:


(Ferdek31) #6

ustaw tylko atapi cd rom , pozostałe opcje daj na disabled i na początku instalacji wcisnij dowolny klawisz gdy instalator zacznie "startować".


(system) #7

Zrobiłem tak i nadal mi wykrywa windowsa na C:/ :expressionless: Może usunąć partycję C? Bo jest taka opcja w tym instalatorze.


(Edlib) #8

to normalne, ze ci wykrywa; mozesz partycję sformatować i zainstalować nowy system - formatując instalator wymaże stary system


(Mooniska) #9

jeju co byś nie ustawił jako pierwsze do bootowania to windowsa będziesz widział bo przecież go tam masz, w momencie gdy instalator zapyta co chcesz zrobić będziesz miał do wyboru naprawę bieżącego systemu bądź instalacja systemu na nowo. Wybierasz instalację na nowo, a potem gdy pyta na której partycji ma ją zainstalować to zaznaczasz C. Oczywiście potem pełne formatowanie -> NTFS i zaczyna Ci się instalować nowy system.