Problem z "brakiem net framework"


(kurzel131) #1

Chciałem się zabawić w programie do konwersji obrazów w tekst odziwo mając wgranego net framework 4.0 program go nie wykrywa, co może być nie tak?.

ASCII generator przy instalce a image to text przy uruchomieniu


(manieKMP) #2

Może program wymaga starszej wersji .net framework, np. v2.


(Bogdan_G) #3

Właśnie pobrałem, zrobiłem sonie jeden obraz ze zdjęcia i tekstowy "obraz" w notatniku, a w ogóle nie mam frameworka 4, tylko 2.


(kurzel131) #4

w wymaganiach piszę 2 lub 3 ale czy 4 nie powinna mieć starszych komponentów plus nowsze?


(Bogdan_G) #5

Porównanie frameworków mija się z celem. Framework 2 waży u mnie plk prawie 6 mega, a zasadniczy prawie 300 mega. Framework 4 waży siedem razy mniej, więc jego zawartość jest uaktualnieniem do nowych wymagań nowych programów. Word 2007 potrzebuje framework 2. Framework 3, to dziurawe nieporozumienie. Mijać, a instalować 3.5 Mówiąc, że czwórka ma to, co dwójka, to trochę na wyrost. Pobrałem chrome frame i mając tylko framework 2, przeglądarka ie wyraźnie przyspieszyła na htmlu, czyli błyskawica w gmailu i na tvn24, co dotąd miałem spowolnione. Widocznie ASCII potrzebuje tego, czego nie ma we framework 4.


(kurzel131) #6

Czyli co będzie najlepszym wyjściem 2, 3 czy 3.5? pytam również odnośnie programów do walki z malware zamulaniem itd //wspominałem ,że robię taką płytkę

beztytuuovi.png