Problem z "brama domyślna jest niedostępna"


(Ziutek) #1

Dzień dobry,

ostatnio kupiłem router TL-MR3220 by mieć sieć przez Wi-Fi dla laptopa, tableta i komórki. Nie wiem jednak dlaczego w laptopie co chwila pojawia się wykrzyknik przy wskaźniku sieci, a diagnoza wyświetla komunikat "brama domyślna jest niedostępna". Trzeba wtedy albo rozłączyć się z siecią i połączyć na nowo albo uruchomić narzędzie rozwiązywania problemów, które restartuje kartę sieciową i sieć znów działa do następnego zawieszenia.

Co ciekawe, tablet i komórka nie mają takich problemów, więc z tego wynika, że nie jest to chyba wina routera tylko jakichś ustawień w laptopie. Mam windowsa 8.1, w sieci znalazłem różne opowieści na ten temat, komendy do uruchomienia, ale nic to nie dało, podobnie jak i odhaczenie opcji oszczędzania energii w opcjach karty. 

Ktoś może zna sposób na ten denerwujący problem?

 


(KAZDAN63) #2

Bramę domyślną możesz wpisać na stałe do karty WI-FI .

WIN+R

CMD.exe

IPCONFIG/ALL

?


(Ziutek) #3

Chyba coś Ci ucięło wpis, bo to, co napisałeś, to wywołanie informacji o stanie konfiguracji, ale nie sposób - jak podajesz - jak wpisać na stałe bramę domyślną do karty Wi-Fi


(KAZDAN63) #4

To jasne ! Screen ? Kartę WI-FI konfigurujemy w jej Właściwościach - Protokół internetowy w wersji 4 (TCP/IPv4) .


(Ziutek) #5

To nie pomaga. Dalej się zawiesza. W sieci widzę komentarze, że to jakiś wina Windowsa 8, że on coś miesza, ale nie wiem, czy to prawda…


(KAZDAN63) #6

W routerze próbowałeś przypisać adres IP na stałe do MAC karty WI-FI ?  Czas przydzielenia adresu : 2880 min .


(Ziutek) #7

tzn?


(mrcn.s) #8

Napisz, czy przed wymianą routera z tą kartą sieciową też były takie problemy, czy dopiero po wymianie routera się one zaczęły? Możesz spróbować we właściwościach sterownika karty sieciowej zobaczyć, czy możesz ją przestawić, żeby działała tylko w standardzie g a nie n, czasami to pomaga, jak router się “gryzie” z kartą.

Pozdrawiam,

Marcin


(mrcn.s) #9

Napisz, czy przed wymianą routera z tą kartą sieciową też były takie problemy, czy dopiero po wymianie routera się one zaczęły? Możesz spróbować we właściwościach sterownika karty sieciowej zobaczyć, czy możesz ją przestawić, żeby działała tylko w standardzie g a nie n, czasami to pomaga, jak router się “gryzie” z kartą.

Pozdrawiam,

Marcin