Problem z certyfikatem Facebook


(Lukas49) #1

Dość dawno się tam nie logowałem a gdy dzisiaj chciałem się zalogować mam komunikaty dotyczące nieprawidłowego certyfikatu facebook'a. Próbowałem w różnych przeglądarkach, niestety problem się powtarza. Oto komunikaty:

  1. Google Chrome - wersja 24.0.1312.52m

Prawdopodobnie to nie jest strona, której szukasz!

Próbujesz wejść na http://www.facebook.com, ale połączyłeś się z serwerem, który przedstawia się jako *.fora.pl. Może to być spowodowane błędem w konfiguracji serwera lub czymś poważniejszym. Intruz w Twojej sieci może próbować nakłonić Cię do odwiedzenia fałszywej (i potencjalnie szkodliwej) wersji http://www.facebook.com.

Nie przechodź dalej – zwłaszcza jeśli pierwszy raz widzisz to ostrzeżenie na tej stronie.

Kontynuuj mimo wszystko Powrót do bezpieczeństwa

  1. Mozilla Firefox - wersja 18.0.1

To połączenie jest niezaufane

Program Firefox został poproszony o nawiązanie bezpiecznego połączenia z serwerem http://www.facebook.com, ale nie można potwierdzić bezpieczeństwa tego połączenia.

Zwykle podczas nawiązywania bezpiecznych połączeń witryny dostarczają zaufanych informacji o tożsamości, dowodząc w ten sposób, że użytkownik łączy się z właściwym serwerem. W przypadku tej strony tożsamość nie może być jednak zweryfikowana.

Co teraz zrobić?

Jeśli zwykle połączenie z tą witryną przebiega bez takich problemów, błąd ten może oznaczać, że ktoś próbuje się podszyć pod tę witrynę. W tej sytuacji nie należy kontynuować.

przycisk: zabierz mnie stąd!

Szczegóły techniczne

http://www.facebook.com używa nieprawidłowego certyfikatu bezpieczeństwa

Ten certyfikat jest prawidłowym certyfikatem tylko dla następujących nazw: *.fora.pl , fora.pl

(Kod błędu: ssl_error_bad_cert_domain)

  1. Internet Explorer - wersja 8.0.6001.18702

Wystąpił problem z certyfikatem zabezpieczeń tej witryny sieci Web

Certyfikat zabezpieczeń przedstawiony przez tę witrynę sieci Web został wystawiony dla adresu innej witryny.

Problemy z certyfikatem zabezpieczeń mogą wskazywać na próbę oszukania Cię lub przechwycenia danych, które wysyłasz do serwera.

Zaleca się zamknięcie tej strony sieci Web i przerwanie przeglądania tej witryny sieci Web.

Nie wiem co zrobić w tej sytuacji. Czy rzeczywiście coś nie tak z facebookiem, czy z moim komputerem?

Używam systemu Windows XP HE SP3 bieżace aktualizacje oraz programu antywirusowego ESET Smart Security 5 wersja 5.2.9.12


(Pablo_Wawa) #2

Masz ustawione jakieś proxy i czy masz poprawną datę systemową?


(bibut) #3

podaj log z OTL analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html


(Lukas49) #4

Dzięki za szybką odpowiedź. Niestety, w dniu 24.01 miałem wyjazd i odczytałem ją z opóźnieniem.

Informuję, że nic nie robiłem a wszystko działa już prawidłowo. Nie znajduję przyczyny problemu.

Nie używam proxy a datę systemową mam zawsze poprawną, często aktualizuję czas z internetu.

Mimo wczytywania sie facebooka podaję linki do plików z logami: log OTL i log Extras

Jeszcze raz dziękuję za szybką pomoc.


(bibut) #5

Pobierz, uruchom i kliknij usuń w AdwCleaner http://general-changelog-team.fr/fr/dow ... adwcleaner (uprzednio zamknij przeglądarkę). Podaj log z usuwania.

Ustaw DNS google Preferowany: 8.8.8.8 Alternatywny: 8.8.4.4 - instrukcja >> http://www.centrumxp.pl/WindowsXP/376,K ... z-DNS.aspx .

Spróbuj jeszcze z wyłączonym ESET'em.


(Lukas49) #6

Nie wiem czy odczytałeś, że facebook działa mi już bez problemów.

Może to były jakieś jednorazowe zaburzenia w pracy strony, może coś w moim systemie?

Następnego dnia było już wszystko w porządku i problem z facebook'iem już nie istnieje.

Czy pomimo jego braku kontynuować podane działania naprawcze?

Odnośnie IP i adresów DNS w połączeniu internetowym używam konfiguracji automatycznej i mam obawy czy przez zmianę ustawień nie utracę połączenia z internetem.

W sieci pracują aktualnie 2 komputery, jeden stacjonarny na Win Xp, drugi laptop na Win 7. Łączą się przewodowo poprzez router z internetem.

Próbowałem kiedyś zmieniać ustawienia tak, żeby wzajemnie się widziały i miałem problemy. W końcu zrezygnowałem i pracują niezależnie. Jak coś potrzeba przenoszę dane na laptopa przy pomocy pendrive'a.


(bibut) #7

Zrób to o co prosiłem - masz niepotrzebne dodatki w przeglądarce oraz lepiej zmienić te DNS :slight_smile:


(Lukas49) #8

AdwCleaner'a uruchomiłem i usunąłem znalezione usterki. Załączam linki do logów: przed naprawą i po naprawie

Adresy DNS pozmieniałem zgodnie z podanymi przez Ciebie. IP zostało w opcji "Uzyskaj adres IP automatycznie".

Po resecie systemu jak na razie wszystko działa bez zastrzeżeń. :slight_smile:

Dziękuję za pomoc i dobre rady.